Fibre Channel (SAN)

Reply
New Contributor
Posts: 3
Registered: ‎01-30-2006

Can firmware be back rev'd to 2.1.9d?

I now have a Brocade 2800 (version 2.6.0f) that I would actually like to back rev to 2.1.9d. First, is it possible to flash an older version of the firmware and have it work? Second, I need the binary of 2.1.9d (or any other 2.1.9x version) to flash. Anyone know of a source on the web (or could email it to me), seems that the oldest version on the Brocade site is 2.6.2? I also have a 2.1.9d machine, is it possible to suck it out of the machine somehow?

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

vADC is now Pulse Secure
Download FREE NVMe eBook