Fibre Channel (SAN)

Reply
Regular Visitor
Posts: 1
Registered: ‎03-23-2017

Brocade 6510 came up in a funky state after setup. Cannot run any commands.

Installed and configured a new switch yesterday. 

 

The switch is reachable and I am able to ssh. Howevver, I cannot run any commands. 

 

**************************************************************

*                                                            *

* Fabric OS has detected frequent switch reboot condition.   *

* Following actions can be taken to recover the switch:      *

* - remove or replace any problem blades (if applicable to   *

*   platform).                                               *

* - use supportsave to collect supportsave data.             *

*                                                            *

**************************************************************

fabsys device open: No such device or address

Raslog Module Initialisation failed rc=-1

fabsys device open: No such device or address

 

XX:FID128:admin> help

Error in retriving the chassis info.

 

This is happening on both the switches I installed yesterday. They are standalone switches. 

 

 

I tried to reboot, it came up fine, but went in this state again. 

 

Any ideas what could be wrong?

External Moderator
Posts: 5,033
Registered: ‎02-23-2004

Re: Brocade 6510 came up in a funky state after setup. Cannot run any commands.

@vinita.shah

 

open a case with Brocade TAC or you OEM Vendor.

TechHelp24

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

vADC is now Pulse Secure
Download FREE NVMe eBook