Fibre Channel (SAN)

Reply
Occasional Contributor
Posts: 7
Registered: ‎11-15-2011
Accepted Solution

BNA 12.3.4: Unable to search the NPIV's physical wwpn

We recently upgraded our BNA(IBM Branded) from 12.3.2 to 12.3.4. We have a strange issue, The search is not finding the physical WWPN and also the physical WWPN is not visible when we expand the switch.

 

This problem is only with AIX VIO HBAs, All Virtual WWPNs are visible but the corresponding physical WWPNs is not visible.

 

Usually in 12.3.2, When we expand the fabric -> Switch group -> SAN switch -> Under each port, WWPNs of the physical HBA which is logged into the port and then followed by its virtual WWPNs. When we search either physical or Virtual, we were able to find it.

 

But in 12.3.4, We are able to see only the virtual WWPNs under the port. Physical wwpns is not visible.

 

To identify the physical WWPN, we either login to CLI, or open element manager of the SAN switch. Is there any fix for this issue ?

Brocadian
Posts: 27
Registered: ‎04-07-2009

Re: BNA 12.3.4: Unable to search the NPIV's physical wwpn

Hi,

 

I can think of 2 options that you can try:

 

1) Try forcing Re-discovery of the fabric from the Discovery dialog.

2) Try unmonitoring and then monitoring the fabric from the discovery dialog if option #1 doesnt work. That might force BNA to re-collect and compute the links.

 

Also double check that the nsshow command on the switch indeed shows the Physical wwns that you expect to show in BNA.

Occasional Contributor
Posts: 7
Registered: ‎11-15-2011

Re: BNA 12.3.4: Unable to search the NPIV's physical wwpn

Thanks a lot ssavla. After forcing the rediscovery option from the Discovery menu, AIX VIOs physical WWPNs were visible in the BNA.

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

vADC is now Pulse Secure
Download FREE NVMe eBook