Fibre Channel (SAN)

Reply
Senior Member
Posts: 1
Registered: ‎11-22-2016

supportsave not collecting stays at 0% how to resolve this

For Director Switch while executing SupportSave it stucks at 0%, no further progress.

How to resolve this

External Moderator
Posts: 5,266
Registered: ‎02-23-2004

Re: supportsave not collecting stays at 0% how to resolve this

@naveenecho

 

where you want - FTP Server  ? - to upload the supportsave file ?

 

if yes, is this reachable ?

TechHelp24
Contributor
Posts: 55
Registered: ‎05-12-2013

Re: supportsave not collecting stays at 0% how to resolve this

You could look at the supportsave progress log on the switch if you log in as root.. but maybe you should do an HA reboot and try again.
Occasional Contributor
Posts: 10
Registered: ‎02-08-2018

Re: supportsave not collecting stays at 0% how to resolve this

Hello Naveen,

Do a test ping from the swtich to the FTP server.  Do a ping from the FTP server to the swtich.  Confirm with the router team if FTP is turned off or on.  Make sure the switch is configured for full duplex mode.  Login as root and issue this command   mii-tool -vvv.  The output will display what the router attached to the chassis is set at.

 

If the above checks out and you still have a problem, put BabyFTP on your laptop and route the supportsave to your laptop.  Put at Ethernet cable between your laptop and the swtich.  Set your laptop IP address to x.x.x.plus one octet from the IP address of the swtich. 

Regards

Extension_Guy

Peter O'Brien
Occasional Contributor
Posts: 10
Registered: ‎02-08-2018

Re: supportsave not collecting stays at 0% how to resolve this

Hello Naveen,

Were you able to pull a supportsave?

Regards

Peter

Peter O'Brien

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.