For more details, please see ourCookie Policy.


Fibre Channel (SAN)

Reply
New Contributor
Posts: 2
Registered: ‎02-08-2013

is fos v7.4.2a1 FICON Qualified? or just v7.4.2a?

Morning,

 

anyone knows if the bug.corrected fos version v7.4.2a1 can be installed into FICON environments?

 

The official qualification letter only talks about v7.4.2a.

 

Thanks a lot in advance,

kind regards

External Moderator
Posts: 5,510
Registered: ‎02-23-2004

Re: is fos v7.4.2a1 FICON Qualified? or just v7.4.2a?

[ Edited ]

@alejandro.redondo

 

Yes is Qualified, you should install v7.4.2a1

 

follow defect below was closed
--------
DEFECT0000656422

Customer Symptom:
Webtools client launch will be blocked by Java Security.

Conditions:
This occurs when the Java code signing certificate in the running FOS version expires


Workaround:
    * Users can add the Webtools URL to Exception Site List under the Security
        tab of the Java Control Panel and disable signed code certificate revocation
        checks. This will allow it to run after presenting some security warnings.
    * How to manage and configure Exception Site List:
        https://www.java.com/en/download/faq/exception_sitelist.xml
    * And disable signed code certificate revocation checks under "Advanced" tab

Probability: High

TechHelp24

Join the Broadcom Community

Get quick and easy access to valuable resources across the Broadcom Community Network.