For more details, please see ourCookie Policy.


Fibre Channel (SAN)

Reply
Occasional Contributor
Posts: 10
Registered: ‎08-24-2007

brocade 4100 and Mainframe

I have a problem of connection between a brocade 4100 and a mainframe server (z/os).

on the switch, the port coming from server is still in No_Sync mode.

FOS : 6.2.1b

Aptpolicy is set to 1

DLS is disable

IOD is enable

IDID is enable

The zoning used is a port zoning and all ficon ports are defined in only one zone.

Any Idea ?

Thanks in advance.

Rgds,

Super Contributor
Posts: 644
Registered: ‎03-01-2007

Re: brocade 4100 and Mainframe

Drasilaf,

according a Brocade and IBM Certified Program, FabricOS v6.2.1b is not a FICON Supported Release.

Your ca use a lower 6.2.0e or higher 6.3.0d Release.

Occasional Contributor
Posts: 10
Registered: ‎08-24-2007

Re: brocade 4100 and Mainframe

where can I find this information ? is there a document ?

Super Contributor
Posts: 644
Registered: ‎03-01-2007

Re: brocade 4100 and Mainframe

I don't have any document about that, i got the Info Direct from IBM Support TWO Week ago.

BTW, as mentioned my preview post, I note your use Brocade 4100 Switch.

FOS 6.3.x and FOS 6.4.x is not Supported with the Brocade 4100 in FICON Envir.

The only one Supported release for the 4100 / FICON is 6.2.0e, other release are not supported.

If you are satisfied with the responses please mark as 'Answered'.
If not, just let me know I can see to get more info.
I would appreciated if you rate the threads.

Thank you.

Occasional Contributor
Posts: 10
Registered: ‎08-24-2007

Re: brocade 4100 and Mainframe

actually, the pb is that was working fine in v6.2.1b till i have an hardware pb with a sfp. And on the same switch, other ficon ports are working fine !!

Join the Broadcom Community

Get quick and easy access to valuable resources across the Broadcom Community Network.