For more details, please see ourCookie Policy.

Fibre Channel (SAN)

Not applicable
Posts: 1
Registered: ‎07-24-2006

SupportSave failing

On one of our DCX running OS v6.2.0e I am attempting to run SupportSave but keep getting the following error:

supportSave is already running from another connection, please retry later.
SupportSave failed

I tried waiting overnight but keep getting the error even after waiting over 12 hours and also tried the killtelnet command but my session is the only one.

Running SupportSave has worked OK before on this switch and currently works OK on another DCX running the same version of OS.

Any suggestions on how to resolve this issue would be greatly appreciated.

External Moderator
Posts: 5,470
Registered: ‎02-23-2004

Re: SupportSave failing

See attached FOS 6.3.0 Release Notes.

Diverse SupportSave Defect as been Closed into Different Release.

If this Problem is continue, i think this is a Bug in the FOS and would report to Brocade Customer Support.

New Contributor
Posts: 2
Registered: ‎01-27-2004

Re: SupportSave failing

I am on a DCX switch (Fabric OS:v6.2.2b) and getting this same error.

supportSave is already running from another connection, please retry later.
SupportSave failed
Is this still a bug or fixed ? What should I do ? I have been waiting for a while now.


Regular Contributor
Posts: 178
Registered: ‎04-21-2008

Re: SupportSave failing


did you try supportsave -R before launching supportsave ?




Not applicable
Posts: 1
Registered: ‎11-09-2009

Re: SupportSave failing

Nope. Did not work. Any other options.

supportsave -R
No core or FFDC data files found!
SupportSave completed
switch1:admin> supportsave
This command will collect RASLOG, TRACE, supportShow, core file, FFDC data
and other support information from both active and standby CPs and then transfer them to a FTP/SCP server
or a USB device.  Local CP, remote CP and BPs' information will be saved,
but supportShow information is available only on the Active CP.
This operation can take several minutes.
NOTE: supportSave will transfer existing trace dump file first, then
automatically generate and transfer latest one. There will be two trace dump
files transfered after this command.
OK to proceed? (yes, y, no, n): yes

Host IP or Host Name:
User Name: ftpuser
Protocol (ftp or scp): ftp
Remote Directory: /var/tmp/dcx2/

supportSave is already running from another connection, please retry later.
SupportSave failed

Super Contributor
Posts: 425
Registered: ‎03-03-2010

Re: SupportSave failing

we are facing the problem in one of 48Ks (we have 12 48Ks), which has FOS 6.2.0g. But not on other SWs or Dirs. So better take it to 6.3.0 .

New Contributor
Posts: 3
Registered: ‎12-16-2011

Re: SupportSave failing

In this situation can use kill of process.

log in as root
i | grep supportsave
4 S     0  4770     1  0  94  19 -  7948 -      ?        00:00:01 supportsave
1 R     0  5871  4770 99  99  19 -  6914 -      ?        2-11:12:37 supportsave
kill 5871
kill 4770
But be cautious - this is not documented feature and is better just reboot switch

Join the Broadcom Community

Get quick and easy access to valuable resources across the Broadcom Community Network.