For more details, please see ourCookie Policy.


Fibre Channel (SAN)

Reply
New Contributor
Posts: 3
Registered: ‎12-13-2011

Loading Panel Data Failed for Brocade SMI Agent

i recently installed Brocade SMI Agent  120.11.0 on a Windows 2003 server to provide switch information to EMC ProSphere 1.0.0.3.  when i bring up the configuration tool, and try and go to Proxies, it comes up with a warning "Loading Panel Data failed".  Details shows "class.com.brocade.admintool.util.ProcessingException HostMessage:  javax.wbem.WBEMException".

I also see that all the Proxy IP's i set up are no longer there.  if i re-add them, they will go away the next time i launch the brocade SMI agent configuration tool.

i have uninstalled and re-installed the agent several times, but still get this message.  the one thing i notice is that when i install the agent again, ports 5988 and 5989 are being used.  i can end the ECOM.exe process in task manager, which then stops those ports from being used to allow the install.

what can i do to resolve this issue?  i'd like to have the SMI Agent working successfully so that EMC ProSphere can collect the switch information properly.

Not applicable
Posts: 1
Registered: ‎04-10-2012

Re: Loading Panel Data Failed for Brocade SMI Agent

I too recently installed Brocade SMI Agent 120.11.0 on a Windows 2008r2
server to provide switch information to EMC ProSphere 1.5. When I bring up the
configuration tool, and try and go to Proxies, it comes up with a warning
"Loading Panel Data failed". Details shows
"class.com.brocade.admintool.util.ProcessingException HostMessage:
javax.wbem.WBEMException".

I also see that all the Proxy IP's I set up are no longer there. If I attempt
to re-add them, they will go away the next time I launch the Brocade SMI agent
configuration tool. 

What can I do to resolve this issue? I’d like to have the SMI Agent working
successfully so that EMC ProSphere can collect the switch information properly.

Brocade Error.png

Not applicable
Posts: 1
Registered: ‎09-26-2012

Re: Loading Panel Data Failed for Brocade SMI Agent

Hi all,

I got the same error (W2k8 64B) - does someone have fixed this issue?

if I look at  the properties.xml, it has the switches information

Thanks for your help

Join the Broadcom Community

Get quick and easy access to valuable resources across the Broadcom Community Network.