For more details, please see ourCookie Policy.


Fibre Channel (SAN)

Reply
Regular Visitor
Posts: 1
Registered: ‎04-11-2018

ISL between Switches with different FOS

Hello Everyone,


EXTREMELY new Brocade FC guy here, so please bear with me.

 

I have a new 6505 that I want to ISL an existing IBM/Brocade 5470 switch which is in an IBM BladeChassis. It appears that the newest FOS that I can run on the 5470 is 6.4.3 while the 6505's are running 8.0.1 right now. 

 

After looking at the documentation, I THINK it states that the 8.1.0 FOS supports connection to the 5470 if the 5470 is running FOS 7.3.1 or later. Is that correct?

 

See page 45 in this link: ftp://public.dhe.ibm.com/storage/san/fos8/v8.1.0c_ReleaseNotes_v1.0.pdf 

 

 

Contributor
Posts: 56
Registered: ‎01-19-2018

Re: ISL between Switches with different FOS

1) 5470 is able to run FOS 7.x, so you'd better upgrade to whatever is supported as latest version for your particular module.
2) You are right that FOS 8.x is not compatible with FOS 6.x in the same fabric, unless you convert the blade chassis switch into the Access Gateway mode. Then it might be possible to keep it at some older FOS release. But I see no reason for that, even if you want to make it AG, you should update its FOS as mentioned in p.1)

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.