For more details, please see ourCookie Policy.


Fibre Channel (SAN)

Reply
Highlighted
New Contributor
Posts: 4
Registered: ‎07-04-2018
Accepted Solution

FOS Compatibility and Upgrade Path recommendation.

Hi all!

 

I'm a newbie with SAN infrastructure and I need an advice.

 

I have a HP BladeSystem with HPE SAN Switch (also known as Brocade 300 integrated) with FOS v7.0.1a. We bought a new Brocade SN6000, FOS v8.x.x. As I've read in FOS v8 release note the compatibility is only with FOS v7.3.1 or later. Well, I assume that I have to upgrade my HPE SAN Switch at least that v7.3.1 or v7.4.2c (last release for this product). Plus, to do that I'll need to follow these upgrade steps: 7.1.2b > 7.2.1g > 7.3.2a > 7.4.2c.

 

All my assumptions are right?

 

Thank you!

External Moderator
Posts: 5,507
Registered: ‎02-23-2004

Re: FOS Compatibility and Upgrade Path recommendation.

@bcarvalho

 

Upgrade Path to Brocade for Open Systems Environments

 

FOS 7.1.1a/b/c -> FOS 7.2.1g -> FOS 7.3.1d/e -> FOS 7.4.2a1/c

 

 

TechHelp24
New Contributor
Posts: 4
Registered: ‎07-04-2018

Re: FOS Compatibility and Upgrade Path recommendation.

Hi Tech,

 

When do you say FOS 7.1.1a/b/c means that could be any a/b/c version, right?

 

And about the compatibility, what I've read is correct, to use both switches I need to upgrade HPE SAN Switch?

 

thank you so much for your reply.

 

External Moderator
Posts: 5,507
Registered: ‎02-23-2004

Re: FOS Compatibility and Upgrade Path recommendation.

@bcarvalho

 

yes, you can unse any version a/b or c as suggested by brocade

 

but I'm not sure what you mean here:

 

->.....to use both switches I need to upgrade HPE SAN Switch?

 

can you please clarify ?

 

 

TechHelp24
New Contributor
Posts: 4
Registered: ‎07-04-2018

Re: FOS Compatibility and Upgrade Path recommendation.

I'm mean:

 

HPe SAN Switch FOS: FOS v7.0.1a compatible with SN6000 FOS v8.x.x. 

External Moderator
Posts: 5,507
Registered: ‎02-23-2004

Re: FOS Compatibility and Upgrade Path recommendation.

@bcarvalho

 

FOS 8.x required at latest FOS 7.3.1 or higher relase in order to interoperate in the same fabric

TechHelp24
New Contributor
Posts: 4
Registered: ‎07-04-2018

Re: FOS Compatibility and Upgrade Path recommendation.

Great! that's what I want to know. 

 

Thank you Tech!

Join the Broadcom Community

Get quick and easy access to valuable resources across the Broadcom Community Network.