For more details, please see ourCookie Policy.


Fibre Channel (SAN)

Reply
New Member
Posts: 1
Registered: ‎01-22-2018

FABOS stop ! - Brocade DS-300B

[ Edited ]

After reboot my brocade dont want to boot OS

 

1) Start system.
2) Recover password.
3) Enter command shell.

Option? 1
Map file at LBA sector 0x1ac190
do_bootm 171: load_addr 0x00100000 addr 0x00400000
do_bootm 174: ## Booting image at 00400000 load_addr 0x00100000 ...
Image Name: Linux-2.6.14.2
Image Type: PowerPC Linux Multi-File Image (uncompressed)
Data Size: 4306459 Bytes = 4.1 MB
Load Address: 00000000
Entry Point: 00000000
Contents:
Image 0: 3227782 Bytes = 3.1 MB
Image 1: 1078663 Bytes = 1 MB
do_bootm_linux 565: ## Current stack ends at 0x1FAE4BA8 => set upper limit to 0x00C00000
## initrd at 0x007140D4 ... 0x0081B65A (len=1078663=0x107587)
Loading Ramdisk to 1f9dc000, end 1fae3587 ... OK
initrd_start = 1f9dc000, initrd_end = 1fae3587
## Transferring control to Linux (at address 00000000) ...
Start Autoneg
Installing Linux 2.6 Kernel
Attempting to find a root file system on hda2...
INIT: version 2.78 booting
Bypassing firmware validation.
INIT: Entering runlevel: 3
==============================================================
Error: insmod diag-module causing previous reboot !!!
==============================================================
01/20/18 16:03:41,fabos_state,2
01/20/18 16:03:42,smd-module,loading
01/20/18 16:03:42,loaded
01/20/18 16:03:42,raslog-module,loading
01/20/18 16:03:43,loaded
01/20/18 16:03:43,basic-module,loading
01/20/18 16:03:43,loaded
01/20/18 16:03:43,trace-module,loading
01/20/18 16:03:43,loaded
01/20/18 16:03:43,fablog-module,loading
01/20/18 16:03:43,loaded
01/20/18 16:03:43,xprt-module,loading
01/20/18 16:03:44,loaded
01/20/18 16:03:44,isc-module,loading
01/20/18 16:03:44,loaded
01/20/18 16:03:44,tp-module,loading
01/20/18 16:03:44,loaded
01/20/18 16:03:44,hasm-module,loading
01/20/18 16:03:44,loaded
01/20/18 16:03:44,rscmon-module,loading
01/20/18 16:03:44,loaded
01/20/18 16:03:45,tomahawk-module,loading
01/20/18 16:03:46,loaded
01/20/18 16:03:46,portlog-module,loading
01/20/18 16:03:46,loaded
01/20/18 16:03:46,ki-module,loading
01/20/18 16:03:46,loaded
01/20/18 16:03:46,fss-module,loading
01/20/18 16:03:47,loaded
01/20/18 16:03:47,fabsys-module,loading
01/20/18 16:03:47,loaded
01/20/18 16:03:47,iu-module,loading
01/20/18 16:03:47,loaded
01/20/18 16:03:48,switch-module,loading
01/20/18 16:03:48,loaded
01/20/18 16:03:48,chassis-module,loading
01/20/18 16:03:49,loaded
01/20/18 16:03:49,pulsar-blade-module,loading
01/20/18 16:03:50,loaded
01/20/18 16:03:50,geye2-module,loading
01/20/18 16:03:50,loaded
01/20/18 16:03:50,fc-module,loading
01/20/18 16:03:51,loaded
01/20/18 16:03:51,routing-module,loading
01/20/18 16:03:51,loaded
01/20/18 16:03:51,mtracer-module,loading
01/20/18 16:03:51,loaded
01/20/18 16:03:51,diag-module,loading
==============================================================
FABOS stop !
==============================================================


Fabric OS (DS_300B)


DS_300B console login: admin
Password:
sysmodAttach open failed: No such device or address
Raslog Module Initialisation failed rc=-1
sysmodAttach open failed: No such device or address
sysconModel: : Illegal seek
can't get Sw Model= 1, default to SilkwormsysmodAttach open failed: No such device or address
sysconModel: : Illegal seek
can't get Sw Model= 1, default to SilkwormsysmodAttach open failed: No such device or address
sysconModel: : Illegal seek
can't get Sw Model= 1, default to SilkwormsysmodAttach open failed: No such device or address
sysconModel: : Illegal seek
can't get Sw Model= 1, default to SilkwormsysmodAttach open failed: No such device or address
sysconModel: : Illegal seek
can't get Sw Model= 1, default to SilkwormsysmodAttach open failed: No such device or address
sysconModel: : Illegal seek
can't get Sw Model= 1, default to SilkwormDS_300B:admin>

DS_300B:admin> show fabric all
rbash: show: command not found
fabsys device open: No such device or address
fabsys device open: No such device or address
fabsys device open: No such device or address
DS_300B:admin>

 

Non commands work.

 

 

Please help

 

Best Regards

Marcin

Broadcom Moderator
Posts: 415
Registered: ‎08-31-2009

Re: FABOS stop ! - Brocade DS-300B

Hello,

 

There are several posts around this on Community.

Please check:

https://community.brocade.com/t5/Fibre-Channel-SAN/FABOS-stop-error-after-the-power-cycle-Brocade-300/m-p/92009/highlight/true#M25798

 

 

Any and all information provided by me is not reviewed, approved or endorsed by Brocade and is provided solely as a convenience for Brocade customers. All systems and all networks are different and unique. If you have a service affecting network problem, please open a TAC service request for service through Brocade, or through your OEM equipment provider. If this provided you with a solution to this issue, please mark it with the button at the bottom "Accept as solution"

Join the Broadcom Community

Get quick and easy access to valuable resources across the Broadcom Community Network.