For more details, please see ourCookie Policy.


Fibre Channel (SAN)

Reply
Frequent Contributor
Posts: 76
Registered: ‎04-17-2010

Re: Brocade 300 Swicthes firmware upgrade

I haven't heard of the 'supportSave -all' argument yet.

Typically if you just run 'supportSave' it will prompt you for a server to upload the log.

In the target directory it should create a bunch of gz files (they typically look something like <switchname>-S0cp-<timestamp>.<SSAVE_section>.txt.ss.gz).

Or else you configure 'supportFtp' and then just run 'supportSave -c' which will use that configuration.

Otherwise 'supportShow' will do as well I guess ..

Occasional Contributor
Posts: 10
Registered: ‎10-25-2012

Re: Brocade 300 Swicthes firmware upgrade

Hi Christophe,

I have attached the latest logs. Thanks

Attaching all the files fails, hence attaching them individually.

Frequent Contributor
Posts: 76
Registered: ‎04-17-2010

Re: Brocade 300 Swicthes firmware upgrade

These logs are not complete ...

How about supportShow?

Occasional Contributor
Posts: 10
Registered: ‎10-25-2012

Re: Brocade 300 Swicthes firmware upgrade

Have attached all the logs.

Frequent Contributor
Posts: 76
Registered: ‎04-17-2010

Re: Brocade 300 Swicthes firmware upgrade

I don't see anything sticking out, 'df' output is ok, the 'bootenv' variables look standard (just compared with a B300 in my lab) etc.

Could you try upgrading to another release in the 6.1.x family first? Otherwise you may want to open a case with BRCD support.

External Moderator
Posts: 5,472
Registered: ‎02-23-2004

Re: Brocade 300 Swicthes firmware upgrade

this is official Brocade path Upgrade procedure.

Upgrade path to Brocade FOS 6.4.2a or FOS v7.0.0x for Open Systems environments:

FOS 6.0.0c  FOS 6.1.2c  FOS 6.2.2f  FOS 6.3.2d  FOS 6.4.2a  FOS 7.0.0x

try another FOS package i.e. 6.2.2LETTER instead the one you used.

Keep in mind - I don't have at the moment the list on the hand - Brocade build some package which are intended for specific plattforms only, with other word the package contained only the signature for specific plattforms.

if you get the same error with FOS 6.2.2, then try first to upgrade to any FOS 6.1.x however higher as the current 6.1.0c

TechHelp24
Occasional Contributor
Posts: 10
Registered: ‎10-25-2012

Re: Brocade 300 Swicthes firmware upgrade

Thank you Christophe.

I will try this option and update this thread

Join the Broadcom Community

Get quick and easy access to valuable resources across the Broadcom Community Network.