For more details, please see ourCookie Policy.

Fibre Channel (SAN)

New Member
Posts: 1
Registered: ‎04-03-2008

BES encryption on LTO 6 drives failing.

I am having an issue encrypting LTO6 drives via a BES.  I am receiving a media write error 84.  Allow overwrite operation failed.  My environment consists of 2 BESs, a Quantum i500 library with LTO6 drives connected to an FCIO blade.  I have partitioned the library to two partitions.  One side is unencrypted and the other encrypted.  If I do not run through the encryption engine all copies to tape are successful.  If I encrypt two drives the uncrypted copy is successful but the encrypted side fails.  Even if I run through the encryption engine in clear text it still fails.  I have tried this on a BES running v7.1.0c and then moved the ctc to a second BES running v7.2.0 with the same result.  I then removed the two LTO6 drives and replaced them with LTO3 drives with LTO3 media.  That test was successful.  Both the uncrypted copy and the encrypted copy completed successfully.  I then reinstalled the LTO6 drives and media and the encrypted side failed.  We are running the latest firmware on the drives which is D8E4.  Both BES versions are supposed to be compatible with LTO6 drives.  I also tried LTO6 drives with LTO5 media with the same failure.  I currently have a case open but just wanted to see if anyone else has experienced this issue.  Thanks in advance. 

Occasional Visitor
Posts: 1
Registered: ‎08-26-2014

Re: BES encryption on LTO 6 drives failing.

Did you ever determine a fix for this?

Join the Broadcom Community

Get quick and easy access to valuable resources across the Broadcom Community Network.