Ethernet Switches & Routers

Reply
Member
Posts: 1
Registered: ‎02-16-2016

access layer switches are able to ping core but not each other?

[ Edited ]

Hi guys 

 

I have 3 access layer switches connected to my L3 core switch with sfp's ,however the access switches cant ping each other but are able to ping the core. 

 

The switches in use :

ICX 6450 x 2 

icx 6430 x 2

 

My core is :

ICX 6450 48 Port  Poe

 

has anyone had this problem before ?

 

 

Access conf ig 

!
stack unit 1
module 1 icx6430-24p-poe-port-management-module
module 2 icx6430-sfp-4port-4g-module
!
!
!
!
vlan 101 name CORE by port
tagged ethe 1/2/1 to 1/2/4
ip-subnet 192.168.149.0 255.255.255.0
!
vlan 102 name Wireless by port
tagged ethe 1/2/1 to 1/2/4
!
vlan 103 name Data by port
tagged ethe 1/2/1 to 1/2/4
!
vlan 104 name Voice by port
tagged ethe 1/2/1 to 1/2/4
!
vlan 105 name Printers by port
tagged ethe 1/2/1 to 1/2/4
!
vlan 106 name Security by port
tagged ethe 1/2/1 to 1/2/4
!
vlan 1029 name DEFAULT-VLAN by port
!
!
!
!
!
aaa authentication web-server default local
aaa authentication login default local
default-vlan-id 1029
enable telnet authentication
enable telnet password .....
enable super-user-password .....
enable acl-per-port-per-vlan
fast uplink-span ethe 1/1/1 to 1/1/24 ethe 1/2/1 to 1/2/4
hostname TTT-ACCESS-SW03
ip address 192.168.149.4 255.255.255.0
ip dns domain-list TTT.local
ip dns server-address 192.168.149.1
no ip dhcp-client enable
ip multicast active
ip default-gateway 192.168.149.2
!
username Cloudadmin password .....
password-change any
fdp advertise ipv4
fdp run
snmp-server contact 1st Cloud
snmp-server location 225b Manukau Road, Pukekohe
!
!
clock summer-time
clock timezone us Pacific
web-management https
web-management frame front-panel
web-management frame bottom
web-management page-menu
web-management list-menu
!
!
!
!
!
!
!
end

 

 

 

Core config 

!
stack unit 1
module 1 icx6450-48p-poe-port-management-module
module 2 icx6450-sfp-plus-4port-40g-module
!
global-stp
!
!
!
vlan 101 name CORE by port
tagged ethe 1/2/1 to 1/2/4
untagged ethe 1/1/1 to 1/1/7
router-interface ve 101
spanning-tree 802-1w
!
vlan 102 name Wireless by port
untagged ethe 1/1/8 to 1/1/10
router-interface ve 102
spanning-tree 802-1w
!
vlan 103 name Data by port
untagged ethe 1/1/11
router-interface ve 103
spanning-tree 802-1w
!
vlan 104 name Voice by port
untagged ethe 1/1/12
router-interface ve 104
spanning-tree 802-1w
!
vlan 105 name Printers by port
untagged ethe 1/1/13
router-interface ve 105
spanning-tree 802-1w
!
vlan 106 name Security by port
untagged ethe 1/1/14
router-interface ve 106
spanning-tree 802-1w
!
vlan 1029 name DEFAULT-VLAN by port
!
!
!
!
!
aaa authentication web-server default local
aaa authentication login default local
aaa authentication login privilege-mode
boot sys fl sec
default-vlan-id 1029
enable telnet authentication
enable telnet password .....
enable skip-page-display
enable super-user-password .....
enable aaa console
enable acl-per-port-per-vlan
fast uplink-span ethe 1/1/1 to 1/1/48 ethe 1/2/1 to 1/2/4
hostname TTT-CORE-SW01
ip dns domain-list TTT.local
ip dns server-address 192.168.149.1
ip route 0.0.0.0/0 192.168.149.1
ip multicast active
!
no telnet server
username cloudadmin password .....
password-change any
fdp run
snmp-server contact 1st Cloud
snmp-server location 225b Manukau Road, Pukekohe
!
!
clock summer-time
clock timezone gmt GMT+12
tftp client enable vlan 101
web-management https
web-management frame front-panel
web-management frame bottom
web-management page-menu
web-management list-menu
banner motd ^C
********************************************************************^C
* *^C
* This system is for the use of authorized users only. Usage of *^C
* this system may be monitored and recorded by system personnel. *^C
* *^C
* Anyone using this system expressly consents to such monitoring *^C
* and is advised that if such monitoring reveals possible *^C
* evidence of criminal activity, system personnel may provide the *^C
* evidence from such monitoring to law enforcement officials. *^C
* *^C
********************************************************************^C
^C
!
banner incoming ^C
********************************************************************^C
* *^C
* This system is for the use of authorized users only. Usage of *^C
* this system may be monitored and recorded by system personnel. *^C
* *^C
* Anyone using this system expressly consents to such monitoring *^C
* and is advised that if such monitoring reveals possible *^C
* evidence of criminal activity, system personnel may provide the *^C
* evidence from such monitoring to law enforcement officials. *^C
* *^C
********************************************************************^C
^C
^C
!
ssh access-group 1
!

interface ethernet 1/2/3
fdp advertise ipv4
speed-duplex 1000-full-master
tag-profile enable
!
interface ve 101
ip address 192.168.149.2 255.255.255.0
!
interface ve 102
ip address 192.168.150.2 255.255.255.0
!
interface ve 103
ip address 192.168.151.2 255.255.255.0
!
interface ve 104
ip address 192.168.152.2 255.255.255.0
!
interface ve 105
ip address 192.168.153.2 255.255.255.0
!
interface ve 106
ip address 192.168.154.2 255.255.255.0
!
!
!
access-list 1 permit any
!
!
!
!
!
ip ssh idle-time 25
!
!
end

 

Frequent Contributor
Posts: 95
Registered: ‎03-23-2015

Re: access layer switches are able to ping core but not each other?

[ Edited ]

Hi @Firstcloud,

 

We have passed this information along to our support group in hopes they can assist you. You should have received an email requesting more information. You can either respond here or via email. If the issue is resolved we will make sure to post the solution in the community to assist other members.

 

You can find more information about the Brocade Community / TAC program by clicking the image below.

 

TAC Engaged.png

 

Thanks,
Dennis

Dennis Smith
Manager Brocade Communities
@DennisMSmith

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

Click to Register
Download FREE NVMe eBook