Ethernet Switches & Routers

Reply
New Contributor
Posts: 3
Registered: ‎03-29-2016

Troubleshooting Interface Flapping

[ Edited ]

We have two ICX 7750 switches in a stack.  Eth X/1/23 on both switches are part of a LAG to a Meraki MS320 switch.  The primary port, Eth 1/1/23 uses a active Twinax cable, and the other uses a 10GB LR SFP+ module.  The primary port keeps going up and down.  The log indicates that it all happens within a second.  Its happened 4 times within the last hour.  I have already replaced the twinax cable and my next step is to try a different port on the ICX 7750.  Please see below.

 

SSH@ICX7750-48F Router#show log | incl /1/23
Mar 29 08:24:37:I:System: Logical link on dynamic lag interface ethernet 1/1/23 is up.
Mar 29 08:24:37:I:System: Interface ethernet 1/1/23, state up
Mar 29 08:24:37:I:System: Interface ethernet 1/1/23, state down
Mar 29 08:10:27:I:System: Logical link on dynamic lag interface ethernet 1/1/23 is up.
Mar 29 08:10:27:I:System: Interface ethernet 1/1/23, state up
Mar 29 08:10:26:I:System: Interface ethernet 1/1/23, state down
Mar 29 08:03:03:I:System: Logical link on dynamic lag interface ethernet 1/1/23 is up.
Mar 29 08:03:03:I:System: Interface ethernet 1/1/23, state up
Mar 29 08:03:02:I:System: Interface ethernet 1/1/23, state down
Mar 29 07:59:21:I:System: Logical link on dynamic lag interface ethernet 1/1/23 is up.
Mar 29 07:59:21:I:System: Interface ethernet 1/1/23, state up
Mar 29 07:59:20:I:System: Interface ethernet 1/1/23, state down
Mar 29 07:33:24:I:System: Logical link on dynamic lag interface ethernet 1/1/23 is up.
Mar 29 07:33:24:I:System: Interface ethernet 1/1/23, state up
Mar 29 07:33:23:I:System: Interface ethernet 1/1/23, state down
Mar 29 07:12:42:I:System: Logical link on dynamic lag interface ethernet 1/1/23 is up.
Mar 29 07:12:42:I:System: Interface ethernet 1/1/23, state up
Mar 29 07:12:41:I:System: Interface ethernet 1/1/23, state down
Mar 29 07:12:29:I:System: Logical link on dynamic lag interface ethernet 1/1/23 is up.
Mar 29 07:12:29:I:System: Interface ethernet 1/1/23, state up
Mar 29 07:12:28:I:System: Interface ethernet 1/1/23, state down

 

 

I do not see any errors on the Brocade or the Meraki side of the link.  I only see the events for the link going down and up.  We have an identical "setup" (media and LAG) from Eth X/1/24 to another Meraki MS320 switch, but that doesn't seem to be experiencing any problems.  Other than trying to isolate the problem by replacing media/modules, switching ports, or identifying errors are there any other built in CLI tools that could help me determine what is causing this?

Occasional Contributor
Posts: 6
Registered: ‎02-17-2013

Re: Troubleshooting Interface Flapping

I'm curious, did you resolve your issue?

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

vADC is now Pulse Secure
Download FREE NVMe eBook