Ethernet Switches & Routers

Reply
Occasional Contributor
Posts: 5
Registered: ‎05-02-2013

Switch FWS624g - boot problem with VE IP interfaces

Hello,

I have a problem with two FWS624Gs in layer3 mode. SW: Version 07.0.01cT7e1

They have VRRP enabled and nr.3 VLANs with IP interfaces.

when i reboot these switches, they boot without IP interfaces enabled, and there is no way no force those IP interfaces UP; if I check running configuration after boot, IP configuration misses.

During boot activity i receive these messages:

"

Warning - virtual interface 1 not activated (no physical port assigned)

Warning - virtual interface 2 not activated (no physical port assigned)

Warning - virtual interface 3 not activated (no physical port assigned)

"

I attach the configuration file of one switch (other configuration differs just because IPs and VRRP backup command)

Thanks in advance for your help.

Regards

Luca Bettella

Community Manager
Posts: 100
Registered: ‎01-13-2009

Re: Switch FWS624g - boot problem with VE IP interfaces

Hi Luca,

It may be that the switch is booting back into the switch image.  I saw on your earlier post back in May where you booted into the secondary image.  One thing to note is if you entered the command ‘boot system flash secondary’ from the enable prompt, then the device will reboot into the secondary flash however this will not be persistent for subsequent reboots.  This is from Michael's previous answer in that previous post.

I hope this helps.

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

vADC is now Pulse Secure
Download FREE NVMe eBook