Ethernet Switches & Routers

Reply
New Contributor
Posts: 2
Registered: ‎03-05-2014

Routing issue on SX1600, need sanity check please

Evening,

 

Newbie (sort of) in need of a little help. After 5+ years working with a SuperX we are replacing it with a Fastiron SX1600. Planned topology for testing is that entire switch will be in default VLAN ID 1 with exception of 24 ports placed into VLAN ID 12.

 

My reason for posting is that I have come up against a wall configuring that first non-default VLAN ID 12 on the switch. Client PCs on the VLAN ID 12 subnet can ping and route out to default gateway but cannot ping or access each other. I get the impression I'm doing something really dumb or missing something obvious. I'd be really grateful to anyone who could tell me what is wrong with this config:

 

 

ver 07.4.00eT3e3
!
module 1 fi-sx6-24-port-1gig-copper-poe-module
module 2 fi-sx6-24-port-1gig-copper-poe-module
module 3 fi-sx6-2-port-10gig-fiber-module
module 4 fi-sx6-2-port-10gig-fiber-module
module 5 fi-sx6-24-port-1gig-copper-poe-module
module 6 fi-sx6-24-port-1gig-copper-poe-module
module 7 fi-sx6-2-port-10gig-fiber-module
module 8 fi-sx6-2-port-10gig-fiber-module
module 9 fi-sx6-2-10g-port-management-module
module 10 fi-sx6-2-10g-port-management-module
module 11 fi-sx6-24-port-1gig-copper-poe-module
module 13 fi-sx6-2-port-10gig-fiber-module
!
global-stp
!
!
vlan 1 name DEFAULT-VLAN by port
spanning-tree
!
vlan 12 name AXIS-MANAGE by port
untagged ethe 5/1 to 5/24
router-interface ve 12
spanning-tree
!
!
!
!
!
!
!
enable super-user-password REDACTED
no fast port-span
ip route 0.0.0.0 0.0.0.0 192.168.1.1
ip route 192.168.12.0 255.255.255.0 ve 12
!
password-change any
web-management allow-no-password

router rip
!
!
!
interface management 1
no ip dhcp-client enable
ip address 192.168.0.254 255.255.255.0
!
interface ethernet 1/1
ip rip v2-only
!
interface ethernet 1/2
port-name glass
ip address 192.168.1.254 255.255.255.0
ip rip v2-only
!
interface ethernet 1/3
ip rip v2-only
!
interface ethernet 1/4
ip rip v2-only
!
interface ethernet 1/5
ip rip v2-only
!
interface ethernet 1/6
ip rip v2-only
!
interface ethernet 1/7
ip rip v2-only
!
interface ethernet 1/8
ip rip v2-only
!
interface ethernet 1/9
ip rip v2-only
!
interface ethernet 1/10
ip rip v2-only
!
interface ethernet 1/11
ip rip v2-only
!
interface ethernet 1/12
ip rip v2-only
!
interface ethernet 1/13
ip rip v2-only
!
interface ethernet 1/14
ip rip v2-only
!
interface ethernet 1/15
ip rip v2-only
!
interface ethernet 1/16
ip rip v2-only
!
interface ethernet 1/17
ip rip v2-only
!
interface ethernet 1/18
ip rip v2-only
!
interface ethernet 1/19
ip rip v2-only
!
interface ethernet 1/20
ip rip v2-only
!
interface ethernet 1/21
ip rip v2-only
!
interface ethernet 1/22
ip rip v2-only
!
interface ethernet 1/23
ip rip v2-only
!
interface ethernet 1/24
ip rip v2-only
!
interface ethernet 2/1
ip rip v2-only
!
interface ethernet 2/2
ip rip v2-only
!
interface ethernet 2/3
ip rip v2-only
!
interface ethernet 2/4
ip rip v2-only
!
interface ethernet 2/5
ip rip v2-only
!
interface ethernet 2/6
ip rip v2-only
!
interface ethernet 2/7
ip rip v2-only
!
interface ethernet 2/8
ip rip v2-only
!
interface ethernet 2/9
ip rip v2-only
!
interface ethernet 2/10
ip rip v2-only
!
interface ethernet 2/11
ip rip v2-only
!
interface ethernet 2/12
ip rip v2-only
!
interface ethernet 2/13
ip rip v2-only
!
interface ethernet 2/14
ip rip v2-only
!
interface ethernet 2/15
ip rip v2-only
!
interface ethernet 2/16
ip rip v2-only
!
interface ethernet 2/17
ip rip v2-only
!
interface ethernet 2/18
ip rip v2-only
!
interface ethernet 2/19
ip rip v2-only
!
interface ethernet 2/20
ip rip v2-only
!
interface ethernet 2/21
ip rip v2-only
!
interface ethernet 2/22
ip rip v2-only
!
interface ethernet 2/23
ip rip v2-only
!
interface ethernet 2/24
ip rip v2-only
!
interface ethernet 3/1
ip rip v2-only
!
interface ethernet 3/2
ip rip v2-only
!
interface ethernet 4/1
ip rip v2-only
!
interface ethernet 4/2
ip rip v2-only
!
interface ethernet 6/1
ip rip v2-only
!
interface ethernet 6/2
ip rip v2-only
!
interface ethernet 6/3
ip rip v2-only
!
interface ethernet 6/4
ip rip v2-only
!
interface ethernet 6/5
ip rip v2-only
!
interface ethernet 6/6
ip rip v2-only
!
interface ethernet 6/7
ip rip v2-only
!
interface ethernet 6/8
ip rip v2-only
!
interface ethernet 6/9
ip rip v2-only
!
interface ethernet 6/10
ip rip v2-only
!
interface ethernet 6/11
ip rip v2-only
!
interface ethernet 6/12
ip rip v2-only
!
interface ethernet 6/13
ip rip v2-only
!
interface ethernet 6/14
ip rip v2-only
!
interface ethernet 6/15
ip rip v2-only
!
interface ethernet 6/16
ip rip v2-only
!
interface ethernet 6/17
ip rip v2-only
!
interface ethernet 6/18
ip rip v2-only
!
interface ethernet 6/19
ip rip v2-only
!
interface ethernet 6/20
ip rip v2-only
!
interface ethernet 6/21
ip rip v2-only
!
interface ethernet 6/22
ip rip v2-only
!
interface ethernet 6/23
ip rip v2-only
!
interface ethernet 6/24
ip rip v2-only
!
interface ethernet 7/1
ip rip v2-only
!
interface ethernet 7/2
ip rip v2-only
!
interface ethernet 8/1
ip rip v2-only
!
interface ethernet 8/2
ip rip v2-only
!
interface ethernet 9/1
ip rip v2-only
!
interface ethernet 9/2
ip rip v2-only
!
interface ethernet 10/1
ip rip v2-only
!
interface ethernet 10/2
ip rip v2-only
!
interface ethernet 11/1
ip rip v2-only
!
interface ethernet 11/2
ip rip v2-only
!
interface ethernet 11/3
ip rip v2-only
!
interface ethernet 11/4
ip rip v2-only
!
interface ethernet 11/5
ip rip v2-only
!
interface ethernet 11/6
ip rip v2-only
!
interface ethernet 11/7
ip rip v2-only
!
interface ethernet 11/8
ip rip v2-only
!
interface ethernet 11/9
ip rip v2-only
!
interface ethernet 11/10
ip rip v2-only
!
interface ethernet 11/11
ip rip v2-only
!
interface ethernet 11/12
ip rip v2-only
!
interface ethernet 11/13
ip rip v2-only
!
interface ethernet 11/14
ip rip v2-only
!
interface ethernet 11/15
ip rip v2-only
!
interface ethernet 11/16
ip rip v2-only
!
interface ethernet 11/17
ip rip v2-only
!
interface ethernet 11/18
ip rip v2-only
!
interface ethernet 11/19
ip rip v2-only
!
interface ethernet 11/20
ip rip v2-only
!
interface ethernet 11/21
ip rip v2-only
!
interface ethernet 11/22
ip rip v2-only
!
interface ethernet 11/23
ip rip v2-only
!
interface ethernet 11/24
ip rip v2-only
!
interface ethernet 13/1
ip rip v2-only
!
interface ethernet 13/2
ip rip v2-only
!
interface ve 12
ip address 192.168.12.254 255.255.255.0
ip rip v2-only
!
!
!
!
!
!
!
!
!
end

 

Help please?

Frequent Contributor
Posts: 144
Registered: ‎11-07-2013

Re: Routing issue on SX1600, need sanity check please

Hi Peter,

   For VLAN 12 are you saying machines in this VLAN cannot ping each other? They should be able to ping each other and the VE IP of 192.168.12.254.

 

    I am corect that you are only testing VLAN 12 and the ports (5/1 - 5/24)?

 

Thanks

Michael.

Thanks
Michael
New Contributor
Posts: 2
Registered: ‎03-05-2014

Re: Routing issue on SX1600, need sanity check please

Michael,

 

Aye. I'm testing ports 5/1 through 5/24 and machines on that VLAN / those ports cannot get to each other.

 

Having slept on this I'm going to go the route of total factory reset.

Frequent Contributor
Posts: 144
Registered: ‎11-07-2013

Re: Routing issue on SX1600, need sanity check please

Hmm just rechecked you config, it is correct. Anything plugged into slot 5 in the range of 192.16.12.x and not tagged (on the PC and by default machine will not be using tagged packets) should work fine.

Thanks
Michael

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

vADC is now Pulse Secure
Download FREE NVMe eBook