Ethernet Switches & Routers

Reply
Broadcom
Posts: 1
Registered: ‎11-26-2015

Problem with DHCP and VoIP - 3com 3503

I have two ICX 7250 with the following config. The PC get the dhcp requests fine but the phone does not work. I have the DHCP Server in one 7250 and the other, I connect the PC directly with the phone. I have the topology that one swith is the core and the other is access.

 

Core Switch

ip dhcp-server enable
!
ip dhcp-server pool test_ben
dns-server 172.27.59.16
domain-name benedetta
excluded-address 172.27.59.220
lease 1 1 0
network 172.27.59.0 255.255.255.0
deploy
!
!
ip dhcp-server pool vlan4
dhcp-default-router 4.4.4.1
dns-server 4.4.4.100
domain-name fabio
excluded-address 4.4.4.1
lease 1 1 0
network 4.4.4.0 255.255.255.0
!
ip route 0.0.0.0/0 172.27.59.201
!
!
!
no port bootp
!
!
!
!
!
!
!
interface ve 3
ip address 172.27.59.200 255.255.255.0

 

Access Switch

vlan 3 by port
tagged ethe 1/1/5 to 1/1/8 ethe 1/1/10 ethe 1/1/12 to 1/1/45
router-interface ve 3
spanning-tree 802-1w
!
vlan 4 name voice by port
tagged ethe 1/1/5 to 1/1/8 ethe 1/1/10 ethe 1/1/12 to 1/1/45
untagged ethe 1/1/9 ethe 1/1/11
router-interface ve 4
spanning-tree 802-1w

!

!

interface ethernet 1/1/8
dual-mode 3
spanning-tree 802-1w admin-edge-port
inline power
voice-vlan 4
stp-bpdu-guard
trust dscp
!

!
interface ve 3
ip address 172.27.59.201 255.255.255.0
!
interface ve 4
ip address 4.4.4.1 255.255.255.0
ip helper-address 1 172.27.59.200
!
!

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

vADC is now Pulse Secure
Download FREE NVMe eBook