Ethernet Switches & Routers

Reply
New Contributor
Posts: 2
Registered: ‎09-03-2014

Problem while creating interface ve on ICX 6610

[ Edited ]

Hello all,

 

We have an issue with a ICX 6610.

We can't create a new interface ve, we got an error.

(ICX 6610 - Version:10.1.00T7f5 (grz10100).

 

SSH@HER-L3-S001#sh run vlan 1485        
vlan 1485 by port
 tagged ethe 1/1/29 to 1/1/32 ethe 1/1/48 ethe 2/1/29 to 2/1/32 ethe 2/1/48 
 untagged ethe 1/1/18 
 router-interface ve 0
!
 
SSH@HER-L3-S001(config-vlan-1485)#no router-interface ve 0
Error - Invalid input 0. Valid range is between 1 and 4095
 
SSH@HER-L3-S001(config-vlan-1485)# router-interface ve 1485
error - router interface 1485 already exists on vlan 
 
SSH@HER-L3-S001(config-vlan-1485)#
SSH@HER-L3-S001(config-vlan-1485)#no router-interface ve 1485
error - router interface 1485 does not exist on vlan 
 
SSH@HER-L3-S001(config-vlan-1485)# router-interface ve 1485  
error - router interface 1485 already exists on vlan 
 
SSH@HER-L3-S001(config-vlan-1485)#interface ve 1485
Error - invalid virtual ethernet interface number.
 
6 other vlans and interfaces ve have been already created on this ICX with no problem.
 
An idea ?
 
Many thanks by advance.
 
Kind regards,
JB
New Contributor
Posts: 2
Registered: ‎09-03-2014

Re: Problem while creating interface ve on ICX 6610

Hi again,

 

We have found the solution.

That was perhaps a bug.
 
I have deleted/recreated the vlan 1485, and all is OK now.
 
Best Regards,
JB
New Member
Posts: 1
Registered: ‎01-24-2017

Re: Problem while creating interface ve on ICX 6610

 

hi,

i'm facing the same problem right now.

device : FWS 624G

sw version : 07.2.00T7e1 (FGSL07200.bin) - base layer 3

 

i've tried your steps by deleting the vlan but the problem still happen. hope that somebody can help me.

Broadcom Moderator
Posts: 102
Registered: ‎02-04-2015

Re: Problem while creating interface ve on ICX 6610

Hello,

 

Were you able to create Virtual Interfaces before? or this is the first time?

 

Could you share the steps you followed to create the interface, a long with a "show run"?

 

Regards,

Os

Any and all information provided by me is not reviewed, approved or endorsed by Brocade and is provided solely as a convenience for Brocade customers.

All systems and all networks are different and unique. If you have a service affecting network problem, please open a TAC service request for service through Brocade, or through your OEM equipment provider. If this provided you with a solution to this issue, please mark it with the button at the bottom "Accept as solution" .
Frequent Contributor
Posts: 137
Registered: ‎07-20-2015

Re: Problem while creating interface ve on ICX 6610

Glad you got it fixed.  What you really want to do as best practice is match the router ve to the VLAN ID.

 

VLAN IDs allowed are 1 to 4095

 

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

vADC is now Pulse Secure
Download FREE NVMe eBook