Ethernet Switches & Routers

Reply
Occasional Contributor
Posts: 12
Registered: ‎02-01-2011

Port Config Issue with 100-FDX/HDX - FCX648

I'm pulling my hair on this one..

I have a FCX648 switch running code: 06.0.00T7f1

Got a printer that will not connect to the network. Initiatlly the device was at least pinging the gateway, but now I'm unable to ping it. Now can't get any connectivity at all from the device.

Current port config: "Configured speed auto, actual 100Mbit, configured duplex fdx, actual hdx"

Am I missing something here? Considering replacing the printer at this point.

Super Contributor
Posts: 1,087
Registered: ‎12-13-2009

Re: Port Config Issue with 100-FDX/HDX - FCX648

Hi cedric.caldwell1,

     Sorry to say but 100m can have issue (still).

Suggest to set the port on the switch to 100 full and the pinter to 100 full.

On the Brocade

box#config t

box(config)#int eth 0/x

box(config-if-e1000-x)#speed-duplex 100-full

If this still does not work for you, then suggest setting both to 10-full (you may have a bad cable from the switch to the printer - or a longer run then normal of 100meters)

Also I would suggest you upgrade from 6 to the latest 7 firmware - for other issues that have been fixed since 6

Thanks

Michael.

Occasional Contributor
Posts: 12
Registered: ‎02-01-2011

Re: Port Config Issue with 100-FDX/HDX - FCX648

Tried 100-full with no luck.

I will try a new cable, since it did ping at one time.

Thanks for the info.

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

vADC is now Pulse Secure
Download FREE NVMe eBook