Ethernet Switches & Routers

Reply
New Contributor
Posts: 4
Registered: ‎08-22-2013

Polycom VoIP Phone DHCP Failed on FastIron WS 648G 48-port

We are trying to implement a new VoIP system. The VoIP phones works but when I plug them into this switch an error shows up displaying "DCHP Error" and the phone won't turn on. I tried to look at the configurations but can't seem to locate the problem. I would appreciate your assistance on this matter. Below is the config of the switch.

 *************************************************************************************************************************************

 

telnet@Social-Services-FWS648-POE#sh config
!
Startup-config data location is flash memory
!
Startup configuration:
!
ver 07.2.02dT7e1
!
module 1 fws1g-48-port-copper-base-module
!
!
!
!
vlan 27 name "web management" by port
tagged ethe 0/1/1
!
vlan 35 name "Real Estate Data" by port
tagged ethe 0/1/1 ethe 0/1/5 to 0/1/23 ethe 0/1/25 to 0/1/39 ethe 0/1/41 to 0/1/48
untagged ethe 0/1/4
!
vlan 43 name "Vital Rec and Pub Defender Data" by port
tagged ethe 0/1/1 to 0/1/3
!
vlan 44 name "DSS Data" by port
tagged ethe 0/1/1 ethe 0/1/5 to 0/1/23 ethe 0/1/25 to 0/1/39 ethe 0/1/41 to 0/1/48
untagged ethe 0/1/24 ethe 0/1/40
!
vlan 102 name "DSS METRO" by port
tagged ethe 0/1/1 ethe 0/1/13 to 0/1/23 ethe 0/1/25 to 0/1/39 ethe 0/1/41 to 0/1/48
!
vlan 1000 name DEFAULT-VLAN by port
!
vlan 1035 name "Real Estate Voice" by port
tagged ethe 0/1/1 ethe 0/1/5 to 0/1/23 ethe 0/1/25 to 0/1/39 ethe 0/1/41 to 0/1/48
!
vlan 1043 name "Vital Rec and Pub Defender Voice" by port
tagged ethe 0/1/1 to 0/1/3
!
!
!
!
!
!
!
!
aaa authentication login default local
default-vlan-id 1000
enable password-display
enable telnet password 8 $1$YD4..7h5$SWD/H2U.1BZhRQ0eBM1791
enable super-user-password 8 $1$QE3..Ls2$SnjaG6XrtA3pHrvU2E5QD0
hostname Social-Services-FWS648-POE
ip address 192.168.35.2 255.255.255.0
ip dns domain-name navajo-nsn.gov
ip dns server-address 192.168.12.19 192.168.12.18
no ip dhcp-client enable
ip multicast passive
ip default-gateway 192.168.35.1
logging host 192.168.12.92
username alexl password 8 $1$mP/..C93$lgQ8JnMDnFiDrQ1ZS7dRD/
username bgorman password 8 $1$H10..im5$3UOuD05RBNUIE6h2Dd6WS.
password-change any
cdp run
fdp run
snmp-server community 1 $t8l-iUqgoU ro
snmp-server community 1 $t8l-iUqgoU+ rw
snmp-server contact Alex Largie
snmp-server location DIT Data Center
snmp-server host 192.168.12.92 version v1 1 $
clock summer-time
clock timezone gmt GMT-07
web-management allow-no-password
web-management enable vlan 27
banner motd ^C
UNAUTHORIZED ACCESS IS PROHIBITED!!!^C
!
interface ethernet 0/1/1
port-name Frontier
trust dscp
sflow forwarding
!
interface ethernet 0/1/2
trust dscp
sflow forwarding
!
interface ethernet 0/1/3
trust dscp
sflow forwarding
!
interface ethernet 0/1/4
trust dscp
sflow forwarding
!
interface ethernet 0/1/5
inline power
trust dscp
sflow forwarding
!
interface ethernet 0/1/6
dual-mode 44
inline power
trust dscp
sflow forwarding
!
interface ethernet 0/1/7
dual-mode 44
inline power
trust dscp
sflow forwarding
!
interface ethernet 0/1/8
dual-mode 44
inline power
trust dscp
sflow forwarding
!
interface ethernet 0/1/9
dual-mode 44
inline power
trust dscp
sflow forwarding
!
interface ethernet 0/1/10
dual-mode 44
inline power
trust dscp
sflow forwarding
!
interface ethernet 0/1/11
dual-mode 44
inline power
trust dscp
sflow forwarding
!
interface ethernet 0/1/12
dual-mode 44
inline power
trust dscp
sflow forwarding
!
interface ethernet 0/1/13
dual-mode 44
inline power
trust dscp
sflow forwarding
!
interface ethernet 0/1/14
dual-mode 44
inline power
trust dscp
sflow forwarding
!
interface ethernet 0/1/15
dual-mode 44
inline power
trust dscp
sflow forwarding
!
interface ethernet 0/1/16
dual-mode 44
inline power
trust dscp
sflow forwarding
!
interface ethernet 0/1/17
dual-mode 44
inline power
trust dscp
sflow forwarding
!
interface ethernet 0/1/18
dual-mode 44
inline power
trust dscp
sflow forwarding
!
interface ethernet 0/1/19
dual-mode 44
inline power
trust dscp
sflow forwarding
!
interface ethernet 0/1/20
dual-mode 44
inline power
trust dscp
sflow forwarding
!
interface ethernet 0/1/21
dual-mode 44
inline power
trust dscp
sflow forwarding
!
interface ethernet 0/1/22
dual-mode 44
inline power
trust dscp
sflow forwarding
!
interface ethernet 0/1/23
dual-mode 44
inline power
trust dscp
sflow forwarding
!
interface ethernet 0/1/24
inline power
trust dscp
sflow forwarding
!
interface ethernet 0/1/25
dual-mode 44
inline power
trust dscp
sflow forwarding
!
interface ethernet 0/1/26
dual-mode 44
inline power
trust dscp
sflow forwarding
!
interface ethernet 0/1/27
dual-mode 44
inline power
trust dscp
sflow forwarding
!
interface ethernet 0/1/28
dual-mode 44
inline power
trust dscp
sflow forwarding
!
interface ethernet 0/1/29
dual-mode 44
inline power
trust dscp
sflow forwarding
!
interface ethernet 0/1/30
dual-mode 44
inline power
trust dscp
sflow forwarding
!
interface ethernet 0/1/31
dual-mode 44
inline power
trust dscp
sflow forwarding
!
interface ethernet 0/1/32
dual-mode 44
inline power
trust dscp
sflow forwarding
!

interface ethernet 0/1/33
dual-mode 44
inline power
trust dscp
sflow forwarding
!
interface ethernet 0/1/34
dual-mode 44
inline power
trust dscp
sflow forwarding
!
interface ethernet 0/1/35
dual-mode 44
inline power
trust dscp
sflow forwarding
!
interface ethernet 0/1/36
dual-mode 44
inline power
trust dscp
sflow forwarding
!
interface ethernet 0/1/37
dual-mode 44
inline power
trust dscp
sflow forwarding
!
interface ethernet 0/1/38
dual-mode 44
inline power
trust dscp
sflow forwarding
!
interface ethernet 0/1/39
dual-mode 44
inline power
trust dscp
sflow forwarding
!
interface ethernet 0/1/40
spanning-tree 802-1w admin-edge-port
inline power
trust dscp
sflow forwarding
!
interface ethernet 0/1/41
dual-mode 44
inline power
trust dscp
sflow forwarding
!
interface ethernet 0/1/42
dual-mode 44
inline power
trust dscp
sflow forwarding
!
interface ethernet 0/1/43
dual-mode 44
inline power
trust dscp
sflow forwarding
!
interface ethernet 0/1/44
dual-mode 44
inline power
trust dscp
sflow forwarding
!
interface ethernet 0/1/45
dual-mode 44
inline power
trust dscp
sflow forwarding
!
interface ethernet 0/1/46
dual-mode 44
inline power
trust dscp
sflow forwarding
!
interface ethernet 0/1/47
dual-mode 44
inline power power-by-class 3
trust dscp
sflow forwarding
!
interface ethernet 0/1/48
dual-mode 44
inline power
trust dscp
sflow forwarding
!
!
sflow destination 192.168.12.92
sflow enable
!
lldp tagged-packets process
lldp med network-policy application voice tagged vlan 1035 priority 5 dscp 45 ports ethe 0/1/5 to 0/1/48
lldp run
!
!
!
!
end

telnet@Social-Services-FWS648-POE#
Contributor
Posts: 23
Registered: ‎03-04-2014

Re: Polycom VoIP Phone DHCP Failed on FastIron WS 648G 48-port

HELLO

Not sure on 7.2 but may be the voice vlan command is missing on your interfaces config

 

int e <x>

dual-mode <data vlan>
inline power power-by-class 3
voice-vlan <voice vlan>
trust dscp

 

rgds

Da

 

New Contributor
Posts: 4
Registered: ‎08-22-2013

Re: Polycom VoIP Phone DHCP Failed on FastIron WS 648G 48-port

The voice isn't configured in this switch but the VoIP works. I'm puzzled as what is wrong here and would like to solve our dilemma.

 

telnet@ELECTION/DSS-FWS624G-POE#sh config
!
Startup-config data location is flash memory
!
Startup configuration:
!
ver 07.0.01cT7e1
!
module 1 fws1g-24-port-copper-base-module
!
!
!
!
vlan 27 name DIT-BL by port
 tagged ethe 0/1/1
!
vlan 44 name DSS_Executive by port
 tagged ethe 0/1/1 ethe 0/1/23 to 0/1/24
!
vlan 1000 name DEFAULT-VLAN by port
!
vlan 3107 name Library-Elections_Data by port
 tagged ethe 0/1/1 ethe 0/1/5 to 0/1/22
!
!
!
!
!
!
aaa authentication login default local
boot sys fl pri
default-vlan-id 1000
enable password-display
enable telnet password 8 $1$c....Ah4$.8.T4sx090bxjv/ujqhyi.
enable super-user-password 8 $1$QE3..Ls2$SnjaG6XrtA3pHrvU2E5QD0
hostname ELECTION/DSS-FWS624G-POE
ip address 172.30.107.3 255.255.255.0
ip dns domain-name navajo-nsn.gov
ip dns server-address 192.168.12.19 192.168.12.18
no ip dhcp-client auto-update enable
no ip dhcp-client enable
ip multicast passive
ip default-gateway 172.30.107.1
username alexl password 8 $1$mP/..C93$lgQ8JnMDnFiDrQ1ZS7dRD/
username bgorman password 8 $1$H10..im5$3UOuD05RBNUIE6h2Dd6WS.
username abenallie password 8 $1$ON3..Oz4$T8F.w/vPKcHEeWdOCUM0P1
username sreed password 8 $1$lq2..hL2$dRhar6PLVHKtO3ShiOH.f0
password-change any
cdp run
fdp run
snmp-server community 1 $t8l-iUqgoU ro
snmp-server community 1 $t8l-iUqgoU+ rw
snmp-server contact Alex Largie
snmp-server location DIT Data Center
snmp-server host 192.168.12.92 version v2c 1 $t8l-iUqgoU+
clock summer-time
clock timezone gmt GMT-07
web-management allow-no-password
web-management enable vlan 27
banner motd ^C
UNAUTHORIZED ACCESS IS PROHIBITED!!!^C
!
interface ethernet 0/1/1
 port-name connection to library Radio
 speed-duplex 100-full
 trust dscp
 sflow forwarding
!
interface ethernet 0/1/2
 trust dscp
 sflow forwarding
!
interface ethernet 0/1/3
 trust dscp
 sflow forwarding
!
interface ethernet 0/1/4
 trust dscp
 sflow forwarding
!
interface ethernet 0/1/5
 dual-mode  3107
 trust dscp
 sflow forwarding
!
interface ethernet 0/1/6
 dual-mode  3107
 trust dscp
 sflow forwarding
!
interface ethernet 0/1/7
 dual-mode  3107
 trust dscp
 sflow forwarding
!
interface ethernet 0/1/8
 dual-mode  3107
 trust dscp
 sflow forwarding
!
interface ethernet 0/1/9
 dual-mode  3107
 trust dscp
 sflow forwarding
!
interface ethernet 0/1/10
 dual-mode  3107
 trust dscp
 sflow forwarding
!
interface ethernet 0/1/11
 dual-mode  3107
 trust dscp
 sflow forwarding
!
interface ethernet 0/1/12
 dual-mode  3107
 trust dscp
 sflow forwarding
!
interface ethernet 0/1/13
 dual-mode  3107
 trust dscp
 sflow forwarding
!
interface ethernet 0/1/14
 dual-mode  3107
 trust dscp
 sflow forwarding
!
interface ethernet 0/1/15
 dual-mode  3107
 trust dscp
 sflow forwarding
!
interface ethernet 0/1/16
 dual-mode  3107
 trust dscp
 sflow forwarding
!
interface ethernet 0/1/17
 dual-mode  3107
 trust dscp
 sflow forwarding
!
interface ethernet 0/1/18
 dual-mode  3107
 trust dscp
 sflow forwarding
!
interface ethernet 0/1/19
 dual-mode  3107
 trust dscp
 sflow forwarding
!
interface ethernet 0/1/20
 dual-mode  3107
 trust dscp
 sflow forwarding
!
interface ethernet 0/1/21
 dual-mode  3107
 speed-duplex 100-full
 trust dscp
 sflow forwarding
!
interface ethernet 0/1/22
 dual-mode  3107
 trust dscp
 sflow forwarding
!
interface ethernet 0/1/23
 port-name Connection to NTCCF
 dual-mode  44
 trust dscp
 sflow forwarding
!
interface ethernet 0/1/24
 port-name connection to DSS Executive
 dual-mode  44
 speed-duplex 100-full
 trust dscp
 sflow forwarding
!
!
access-list 25 permit any
!
!
!
!
!
!
end

telnet@ELECTION/DSS-FWS624G-POE#
New Contributor
Posts: 4
Registered: ‎08-22-2013

Re: Polycom VoIP Phone DHCP Failed on FastIron WS 648G 48-port

Here is the pic of the phone with the DHCP Failed

 

https://onedrive.live.com/?cid=6AD579EA71251E81&id=6ad579ea71251e81!835&v=3

Contributor
Posts: 23
Registered: ‎03-04-2014

Re: Polycom VoIP Phone DHCP Failed on FastIron WS 648G 48-port

Where is your dhcp server located ? on which vlan ? r u seing the request coming from the phone into your dhcp server ? 

can you try to put a static IP adress on your phone ? 

 

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

Download FREE NVMe eBook