For more details, please see ourCookie Policy.

Ethernet Switches & Routers

Occasional Visitor
Posts: 1
Registered: ‎03-05-2015

On my foundry switch Version 05.1.00fT1e0 i am not able to write running cionfig into startup config

The details are below.


when i am trying to do the below command, i am getting the below error.

wr memory
Error - failed to create startup-config 


I tried to copy startup config to tftp server

copy startup-config tftp temp
Error - can't upload startup-config to TFTP server.


but when i copy the running config it is able to

copy running-config tftp temp
Upload running-config to TFTP server done.


The version of the switch is

show version
SW: Version 05.1.00fT1e0 Copyright (c) 1996-2009 Brocade Communications Systems, Inc.
Compiled on Jan 06 2012 at 16:22:35 labeled as FWXS05100f
(2587123 bytes) from Primary fdry/fwsx/5.100/FWXS05100f.bin
BootROM: Version 05.0.00T1e5 (FEv2)
HW: Stackable FWSX448
Serial #: FW05070371
P-ASIC 0: type 00D1, rev D2 subrev 00
P-ASIC 1: type 00D1, rev D2 subrev 00
P-ASIC 2: type 00D1, rev D2 subrev 00
P-ASIC 3: type 00D1, rev D2 subrev 00
300 MHz Power PC processor 8245 (version 129/1014) 66 MHz bus
512 KB boot flash memory
16384 KB code flash memory
The system uptime is 289 days 20 hours 45 minutes 30 seconds
The system started at 01:40:35 Pacific Tue May 20 2014

The system : started=warm start reloaded=by "reload"


When i tried to do the below command, the output is

show configuration
INFO: empty config data in the primary area, try to read from backup
Startup-config data location is flash memory

Can some one help out to get out of the issue.





Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.