Ethernet Switches & Routers

Reply
New Contributor
Posts: 2
Registered: ‎05-23-2014

LAG issue when both links from netscaler connected to a stacked routers

I'm having stacked router with two ICX6610 units.

We have a problem with netscaler that is connected by two cables to stack.

Problem is that when both cables are enabled I can ping netscalers SNIP 192.168.20.253 but not VIP 192.168.20.246.

At remote site which is also routed Network but behind different router I can ping VIP address but not SNIP.

The problem doesn't exist when netscaler is connected By only one cable.

At the netscaler side ports in LACP group is configured in active-mode.

 

ICX-NS.PNG

 

and router configuration

 

vlan 20 name SERVER by port
 untagged ethe 1/1/14 ethe 2/1/24
 router-interface ve 20
!
vlan 25 name Computers by port
 untagged ethe 1/1/20
 router-interface ve 25
!
!
!
username admin password .....
router vrrp
!
interface ethernet 1/1/14
 port-name NetScaler
 link-aggregate configure key 10020
 link-aggregate active
!
interface ethernet 2/1/22
 port-name NetScaler
 link-aggregate configure key 10020
 link-aggregate active
!
interface ve 20
 ip address 192.168.20.1 255.255.255.0
 ip vrrp vrid 20
  owner
  ip-address 192.168.20.1
  activate
!
interface ve 25
 ip address 192.168.25.1 255.255.255.0
 ip vrrp vrid 25
  owner
  ip-address 192.168.25.1
  activate
!

New Contributor
Posts: 2
Registered: ‎05-23-2014

Re: LAG issue when both links from netscaler connected to a stacked routers

and ofcourse the route to subnet B has been told in routers

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

vADC is now Pulse Secure
Download FREE NVMe eBook