Ethernet Switches & Routers

Reply
New Member
Posts: 1
Registered: ‎03-10-2010

IRONVIEW setting background map in Topology

Having issues with setting background map in L2 view inside Ironview network Manager. The issue is not getting the map into the view layout. It is the size of the jpeg. Have adjusted resolution low and high, from 150dpi to 600dpi. The problem lies with icon size being too big and maps being too small. Network is 80 plus switches that I would like to view against building plans.

Icon size is set to 20% and map res is at (highest) 6740 X 4768. Building is quite large 3 flrs, so when I view map the switch icons cover too much area in view.

Any suggestions?

Super Contributor
Posts: 1,087
Registered: ‎12-13-2009

Re: IRONVIEW setting background map in Topology

Hi rjohnson1,

The only two things I can think of are

     uncheck the show icon in node

ironview.png

     Try zooming out using the magnifying tool (use a larger size image as the brackground)

Magnifying the map

Once a node or a group of nodes is in the current focus in the topology map, it remains in view in

the browser as you click the Zoom In or Zoom Out button, or use the horizontal or vertical scroll

bars.

Furthermore, you can adjust the magnification of the magnifier in the Overview pane. Drag the

lower right corner of the magnifier to increase or decrease the magnification.

The overview map can also be magnified. Drag the overview map from it pane and increase or

decrease its size. This is useful if you have a large network. Click Close button of the magnified

overview pane to snap it back into its originate place and size.

Hope this helps.


Michael.

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

Download FREE NVMe eBook