Ethernet Switches & Routers

Reply
Occasional Contributor
Posts: 15
Registered: ‎06-27-2014

ICX6610 Booting Problems

Hello Everyone,

 

There seems to be big problem with my ICX6610-24 Switch. The problem description is as follows: -

 

When I tried to boot the switch after unpacking it, after the initial bootup process, everything would come to a halt after the following lines shown below:

 

platform type = 8
PCIE-1 LTSSM status: 22
PCIE Switch status: 0
......................
Firmware integrity checksum passed
.....
Starting Main Task .Applying factory defaults..
INFO: startup config data is not available, try to read from backup
INFO: startup config data in the backup area is not available
..CPSS DxCh Version: cpss3.4p1 release

 

After searching the internet and documentation, etc. I restarted the switch in BOOT MONITOR> level, and did the following commands:

 

MONITOR> erase 

 

After confirming the erase of all files in code flash, I did the following: -

MONITOR> ip address x.x.x.x/z

MONITOR> copy tftp flash x.x.x.y grzXXXXX.bin boot

MONITOR> copy tftp flash x.x.x.y FCXSxxxxxx.bin primary

MONITOR> boot system flash primary

 

where x.x.x.y is the IP address of TFTP Server. I tried the same with Router Code also. But, even after loading everything freshly on the switch, I am still getting the same error as mentioned above. I am not able to figure out what "startup config data" is being asked for and how to proceed.

 

Requesting help to resolve it ASAP. Many thanks in advance.

 

Regards.

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

Click to Register
Download FREE NVMe eBook