For more details, please see ourCookie Policy.

Ethernet Switches & Routers

Regular Visitor
Posts: 1
Registered: ‎08-01-2017

High CPU usage / High and Lost Pings at Mangement / Brocade ICX / FGS /SuperX

Dear Blog member,


we have a problem at our company. If I try to ping the management Adresses of our Brocade Ethernet Switches, I got most lost pings and single times one high ping.


On all devices i can show a high cpu usage up to 99%. This is getting better, when I disconnect the uplink connection to our Core Switch.


We are using a star topology. Our Core Switches are Extreme Networks X670 (Stack up to 3 devices). We have about 45 Devices in our Edge area (Brocade ICX6450, FGS648/642, SuperX 800, Extreme Networks X450G2).


We are using rapid spanning tree per vlan.


We tried to disconnect a device with a faulty management. And for the first, it looked that the error was fixed. But about 4 ours later, we got the same problem again.


To our Topology:

Routing instance is our sophos SG550 Firewall,

our core switch is a Xtreme Networks X670 and its just userd as a layer 2 switch.

We have five edge switches Xtreme Networks X450G2

We have 35 Brocade edge Switches (FGS/ICX/SX)

and we have implemented two stacks of a x670 as a aggregation Switch to connect our physical Server.


We are wondering, that the error is just shown up on all brocade devices. The extreme devices are not affected.


The show cpu command displays a usage to 99% but on the icx devices the show cpu tasks command shows 0 percent usage.


We are using the 7.2, 7.4 and the 8.0 firmware, depending on the device models.


We also tried to delte the management vlans on the physical uplink on a device, but it doens't change the behavior. 


I'm hopefully that anybody have an idea for our problem.


Kind regards,

Malte Schad

Former Brocadian
Posts: 238
Registered: ‎06-30-2010

Re: High CPU usage / High and Lost Pings at Mangement / Brocade ICX / FGS /SuperX



This certainly sounds like you have created a layer 2 loop somewhere in the network.  this could be confirmed by looking at the interface stats and looking for high numbers of muticast or broadcast packets


If removing a specific link appears to break the loop then you need to look in more detail at these links with show spanning-tree commands to verify status of links (forwarding / discarding etc.)


By following this process you should be able to work out where the loop is and from this why ports are not being blocked correctly by RSTP




If my response has solved your query please click the "Accept as Solution" button.

Any and all information provided by me is not reviewed, approved or endorsed by Brocade and is provided solely as a convenience for Brocade customers.

All systems and all networks are different and unique. If you have a service affecting network problem, please open a TAC service request for service through Brocade, or through your OEM equipment provider.

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.