For more details, please see ourCookie Policy.

Ethernet Switches & Routers

New Contributor
Posts: 2
Registered: ‎07-26-2011

FCX Fiber ports not working

We received some new FCX 48's. I'm using one as a simple layer 2 switch with a fiber backbone to a SuperX. No ports are tagged and no VLANs except default 1.

The port shows enabled, but I understand there is nothing I need to do except plug in the gbic and it works. I swapped it with a 4802 using the same gbic and fiber link and the 4802 talks to to the SuperX and is working fine.

FCXS07001b on the FCX.

e 1/1/1 shows down on a show int brief.

spanning tree is disabled.

This switch is straight out of the box with minimal config changes. After reading the manual, I've been playing with the gig auto config, but it doesn't make a difference.

Am I missing something simple? The same gbic and fiber work on a 4802 and at the moment, all I want to use this for is a straight, simple layer 2 switch.

show runn
Current configuration:
ver 07.0.01bT7f1
stack unit 1
  module 1 fcx-48-port-management-module
  module 2 fcx-cx4-2-port-16g-module
no global-stp
vlan 1 name DEFAULT-VLAN by port
no spanning-tree
enable super-user-password .....
hostname RLV-IDF-BIZC
ip address xx.xx.xx.xx
no ip dhcp-client auto-update enable
no ip dhcp-client enable
ip default-gateway xx.xx.xx.xx
username admin password .....
radius-server host xx.xx.xx.xx
radius-server key 1 ***************
snmp-server community ..... ro
snmp-server community ..... rw
snmp-server contact IT
snmp-server location BusinessCenter
snmp-server host xx.xx.xx.xx version v2c .....
clock timezone us Pacific
sntp server xx.xx.xx.xx
interface ethernet 1/1/1
gig-default auto-gig
Super Contributor
Posts: 1,087
Registered: ‎12-13-2009

Re: FCX Fiber ports not working


     Do you have anything plugged into the RJ45 port number 1?  This is a shared or combo port on the FCX.

     There shouldbe no need to use the gig auto command/



Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.