Ethernet Switches & Routers

Reply
Occasional Contributor
Posts: 7
Registered: ‎01-10-2012
Accepted Solution

FCX-648 Will not Recognize FCX-4G Module (4x1G SFP)

Greetings -

 

I have a new FCX-648 with a new FCX-4G module (4x1G SFP) and the switch will not recognize the module. I have grz10100 boot code and FCXR0810m images installed in both the primary and secondary flash. There is no configuration on the switch. Multiple reloads have not fixed the issue. I also tried the module in a new FCX-624 - no good.  I then tried a different module (new) in both - no good.  I searched to see if it might be a licensing issue, but couldn't find anything. I verified the specs per Brocade documentation and everything looks good.  I feel like I am missing something obvious?!  Everything else checks out. Any ideas are greatly appreciated!

 

Thanks

 

 

 

 

Occasional Contributor
Posts: 7
Registered: ‎01-10-2012

Re: FCX-648 Will not Recognize FCX-4G Module (4x1G SFP)

**I wanted to add an update for anyone who might have a similar issue and come across this post**

 

Apparently these modules are 'combo' ports and unfortunately, there are no LED indicators on the switch or the module to indicate that it is functioning. <sh mod> does not indicate it recognizes anything is installed, <sh int br> does not indicate anything, BUT, the module ports CAN be configured as ports 1/1/1 - 1/1/4 -  <sh media> will indicate the correct transceiver, and they will pass traffic.

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

vADC is now Pulse Secure
Download FREE NVMe eBook