For more details, please see ourCookie Policy.

Ethernet Switches & Routers

Posts: 1
Registered: ‎11-06-2014

Clock is not syncing

I've configured SNTP IPs and set the clock to GMT+00, but unfortunately the clock is not syncing.. please advise.

Occasional Contributor
Posts: 9
Registered: ‎05-26-2011

Re: Clock is not syncing

What version of the software are you running?  Going from version 7 to version 8 changed the SNTP configuration commands.  I believe the old commands are supposed to still work on version 8, but in my experience they have not.  If you upgraded from version 7 to version 8 and NTP was working before, then I would expect that to be the issue.


The new commands are:


 disable serve
 server x.x.x.x

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.