For more details, please see ourCookie Policy.

Ethernet Switches & Routers

Posts: 2
Registered: ‎02-16-2017

Cant add license string -131 (Library not initialized)

Customer upgraded the software version of his switch to 8.0.30m and the 10G license was not showing after reboot. When he tried to installed the license he got this error: "Cant add license string -131 (Library not initialized)"


He want back to the previous version he has 8.0.30h but he is not able to install the license on the unit. We tried to re-generate the license but it still having the same issue.


This is the device information:

This is the information sent by him:
SSH@AlexanderES-6610-48P-MDF-1#copy tftp license 20170227152239427dzmHK IKmFzh.xml unit 1
SSH@AlexanderES-6610-48P-MDF-1#Flash Memory Write (8192 bytes per dot) .
Copy Software License from TFTP to Flash Done.
Can't add the license string - 131 (LIBRARY_NOT_INITIALIZED)
Any idea?
Former Brocadian
Posts: 238
Registered: ‎06-30-2010

Re: Cant add license string -131 (Library not initialized)



This looks like some kind of corruption with licence repository, I would suggest that you open a TAC case so that the problem can be fully explored


Hope this helps




If my response has solved your query please click the "Accept as Solution" button.

Any and all information provided by me is not reviewed, approved or endorsed by Brocade and is provided solely as a convenience for Brocade customers.

All systems and all networks are different and unique. If you have a service affecting network problem, please open a TAC service request for service through Brocade, or through your OEM equipment provider.

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.