Ethernet Switches & Routers

Reply
Occasional Contributor
Posts: 6
Registered: ‎01-07-2011

Brocade FWS624G Q-in-Q

Hello all,

i have few brocade fws624g switches runnning in out backbone network.

At this time i need configure for our customer L2 transport with dot1q tunnel, because customer is

usign own vlan tagginng.

Before using Brocade iam using cisco hardware for few years, so i try put configuration example for cisco switch.

SW1 - service provider switch (port 0/1 - CUSTOMER, port 0/13 - service provider backbone)

SW2 - service provider switch (port 0/4 - CUSTOMER, port 0/19 - service provider backbone)

VLAN 100 - customer vlan in network service provider

--- SW1 ---

interface FastEthernet0/1
switchport access vlan 100
switchport mode dot1q-tunnel
l2protocol-tunnel cdp
no cdp enable

interface FastEthernet0/13
switchport trunk encapsulation dot1q
switchport mode trunk

---

--- SW2 ---

interface FastEthernet0/4
switchport access vlan 100
switchport mode dot1q-tunnel
l2protocol-tunnel cdp
no cdp enable

interface FastEthernet0/19
switchport trunk encapsulation dot1q
switchport mode trunk

---

Iam looking for something like configuration on Brocade hardware, in datasheets there is something

called tag-profile and 802.1Q-IN-Q tagging.

example:

FastIron(config)# tag-type 9100 ethernet 11 to 12
FastIron(config)# aggregated-vlan
But iam a little bit confused, howto configured Q-in-Q (double tagged)? Where is l2protocol configuration? what is hanling with tag-type 9100 ? 8100 is default for ethernet?
Thx. FH

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

vADC is now Pulse Secure
Download FREE NVMe eBook