Ethernet Fabric (VDX, CNA)

Reply
New Contributor
Posts: 4
Registered: ‎01-21-2015

port-channel issue VDX6740 VCS%2C looks like a loop is being created

When creating port-channels from the VDX6740 VCS to CheckPoint FW or ICX OOB switch, or a Server, the port-channel comes up but starts behaving like a loop inside the port-channel. Until all goes down. Does anyone have the same experience ? Tomorrow I'll be onsite tackling the issue.

 

 

Brocade Moderator
Posts: 238
Registered: ‎06-30-2010

Re: port-channel issue VDX6740 VCS%2C looks like a loop is being created

Hi,

 

Which type of port-channel are you creating this sounds like you are creating a static LAG and its incorrectly configured on the other device.

 

I would suggest that you create a dynamic LAG as this will offer you the added protection of LACP such that the ports will not forward until the LAG is correctly formed

 

Regards

Mick


If my response has solved your query please click the "Accept as Solution" button.

Any and all information provided by me is not reviewed, approved or endorsed by Brocade and is provided solely as a convenience for Brocade customers.

All systems and all networks are different and unique. If you have a service affecting network problem, please open a TAC service request for service through Brocade, or through your OEM equipment provider.
New Contributor
Posts: 4
Registered: ‎01-21-2015

Re: port-channel issue VDX6740 VCS%2C looks like a loop is being created

Thanks for your reply !

I will be onsite tomorrow and let you know if this changes a thing.

 

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

Download FREE NVMe eBook