Ethernet Fabric (VDX, CNA)

Reply
New Contributor
Posts: 3
Registered: ‎08-17-2015

new VDX Vlan not working

I created a VLan 192

 

(config)#interface vlan 192

 

then from

 

(config)#rbridge-id 1

rbridge-1#interface ve 192

ve192#ip address 192.168.254.253/16

 

then I set ports 1/0/1 and 1/0/2 to switchport access vlan 192:

 

(config)#int gi 1/0/1

1/0/1#switchport mode access

1/0/1#switchport access vlan 192

 

(config)#int gi 1/0/2

1/0/2#switchport mode access

1/0/2#switchport access vlan 192

 

then I connected two ethernet ports from servers configured with a class B IP address 192.168.44.69/16 and 192.168.44.70/16.  Both devices connect, have uplink, and the VDX reports the ports are administratively UP and physically UP.

 

The servers cannot ping each other.  The switch cannot ping the ethernet ports on the servers.  The switch cannot even ping the VLAN IP 192.168.254.253.  What am I doing wrong?

New Contributor
Posts: 3
Registered: ‎08-17-2015

Re: new VDX Vlan not working


vdx-lab-01# show run

diag post rbridge-id 1

enable

!

diag post rbridge-id 2

enable

!

no fsb enable

logging raslog console INFO

logging auditlog class SECURITY

logging auditlog class CONFIGURATION

logging auditlog class FIRMWARE

logging syslog-facility local LOG_LOCAL7

logging syslog-client localip MM_IP

switch-attributes 1

chassis-name VDX6710-54

host-name vdx-lab-01

!

switch-attributes 2

chassis-name VDX6710-54

host-name vdx-lab-02

!

no support autoupload enable

support ffdc
snmp-server contact "Field Support."

snmp-server location "End User Premise."

snmp-server sys-descr "Brocade VDX Switch."

snmp-server community ConvergedNetwork

snmp-server community OrigEquipMfr rw

snmp-server community "Secret C0de" rw

snmp-server community common

snmp-server community private rw

snmp-server community public

snmp-server user snmpadmin1 groupname snmpadmin

snmp-server user snmpadmin2 groupname snmpadmin

snmp-server user snmpadmin3 groupname snmpadmin

snmp-server user snmpuser1

snmp-server user snmpuser2

snmp-server user snmpuser3

line vty

exec-timeout 10

!

vcs virtual ip address 192.168.255.252/16

zoning enabled-conf iguration cfg-name ""

zoning enabled-conf iguration default-zone-access allaccess

zoning enabled-conf iguration cfg-action cfg-save

role name admin desc Administrator

role name user desc User

aaa authentication login local
aaa accounting exec default start-stop none

aaa accounting commands default start-stop none

service password-encryption

username admin password "BwrsDbB+tABWGWpINOVKoQ==\n"admin desc Administrator

username user password "BwrsDbB+tABWGWpINOVKoQ==\n"user desc User

cee-map default

precedence 1

priority-group-table 1 weight 40 pfc on

priority-group-table 15.0 pfc off

priority-group-table 15.1 pfc off

priority-group-table 15.2 pfc off

priority-group-table 15.3 pfc off

priority-group-table 15.4 pfc off

priority-group-table 15.5 pfc off

priority-group-table 15.6 pfc off

priority-group-table 15.7 pfc off

priority-group-table 2 weight 60 pfc off

priority-table 2 2 2 1 2 2 2 15.0

remap fabric-priority priority 0

remap lossless-priority priority 0

!

fcoe

fabric-map default
encryption-levelencryption-level 77 role
role
vlan 1002

 priority 3

 virtual-fabric 128

 fcmap 0E:FC:00

 max-enodes 0

 enodes-config local

 **filtered** interval 8000

 keep-alive timeout

!

map default

 fabric-map default

 cee-map default

!

!

interface Vlan 1

!

interface Vlan 192

!

fabric route mcast rbridge-id 1

! 

fabric route mcast rbridge-id 2

!

protocol lldp

advertise dcbx-fcoe-app-tlv

advertise dcbx-fcoe-logical-link-tlv
advertise dcbx-tlv

system-description Brocade-VDX-VCS 1

!

vlan dot1q tag native

ip dns domain-name udilab.local

ip dns name-server 192.168.0.2

port-profile UpgradedVlanProf ile

vlan-profile

 switchport

 switchport mode trunk

 switchport trunk allowed vlan all

!

!

port-profile default

vlan-profile

 switchport

 switchport mode trunk

 switchport trunk native-vlan 1

!

!

port-profile-domain default

port-profile UpgradedVlanProf ile

!

class-map cee
!

class-map default

!

rbridge-id 1

ip route 192.168.0.0/16 gigabitethernet 1/0/48

switch-attributes chassis-name VDX6710-54

switch-attributes host-name vdx-lab-01

system-monitor fan threshold marginal-threshold 1 down-threshold 2

system-monitor fan alert state removed action raslog

system-monitor power threshold marginal-threshold 1 down-threshold 2

system-monitor power alert state removed action raslog

system-monitor temp threshold marginal-threshold 1 down-threshold 2

system-monitor cid-card threshold marginal-threshold 1 down-threshold 2

system-monitor cid-card alert state none action none

system-monitor sfp alert state none action none

system-monitor compact-f lash threshold marginal-threshold 1 down-threshold 0

system-monitor MM threshold marginal-threshold 1 down-threshold 2

system-monitor LineCard threshold marginal-threshold 1 down-threshold 2

system-monitor LineCard alert state none action none

system-monitor SFM threshold marginal-threshold 1 down-threshold 2

no protocol vrrp

no protocol vrrp-extended

logical-chassis principal-priority 1

fcoe

 fabric-map default
 fcoe-enodes 0

 !

!

interface Loopback 1

 shutdown

!

interface Ve 192

 no ip icmp echo reply 

 ip address 192.168.255.253/16

 no shutdown

!

!

rbridge-id 2

ip route 0.0.0.0/0 192.168.255.254

switch-attributes chassis-name VDX6710-54

switch-attributes host-name vdx-lab-02

system-monitor fan threshold marginal-threshold 1 down-threshold 2

system-monitor fan alert state removed action raslog

system-monitor power threshold marginal-threshold 1 down-threshold 2

system-monitor power alert state removed action raslog

system-monitor temp threshold marginal-threshold 1 down-threshold 2

system-monitor cid-card threshold marginal-threshold 1 down-threshold
system-monitor cid-card alert state none action none

system-monitor sfp alert state none action none
2
system-monitor compact-f lash threshold marginal-threshold 1 down-threshold
system-monitor MM threshold marginal-threshold 1 down-threshold 0

system-monitor LineCard threshold marginal-threshold 1 down-threshold
system-monitor LineCard alert state none action none

system-monitor SFM threshold marginal-threshold 1 down-threshold 2

no protocol vrrp

no protocol vrrp-extended

logical-chassis principal-priority 2

fcoe

 fabric-map default

 fcoe-enodes 0

 !

!

interface Ve 192

 shutdown

!

!

interface Management 1/0

no tcp burstrate

ip icmp unreachable

ip icmp echo-reply

no ip address dhcp

ipv6 icmpv6 unreachable

ipv6 icmpv6 echo-reply

no ipv6 address autoconfig2
0

no ipv6 address dhcp

!

interface Management 2/0

no tcp burstrate

ip icmp unreachable

ip icmp echo-reply

no ip address dhcp

ipv6 icmpv6 unreachable

ipv6 icmpv6 echo-reply

no ipv6 address autoconfig

no ipv6 address dhcp

! 

interface GigabitEthernet 1/0/1

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 1/0/2

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown
no shutdown

!

interface GigabitEthernet 1/0/3

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 1/0/4

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 1/0/5

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 1/0/6

switchport
switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 1/0/7

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 1/0/8

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 1/0/9

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown
no shutdown

!

interface GigabitEthernet 1/0/10

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 1/0/11

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 1/0/12

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 1/0/13

switchport
switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 1/0/14

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 1/0/15

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 1/0/16

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown
no shutdown

!

interface GigabitEthernet 1/0/17

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 1/0/18

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 1/0/19

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 1/0/20

switchport
switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 1/0/21

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 1/0/22

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 1/0/23

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown
no shutdown

! 

interface GigabitEthernet 1/0/24

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 1/0/25

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 1/0/26

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 1/0/27

switchport
switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 1/0/28

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 1/0/29

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 1/0/30

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown
no shutdown

!

interface GigabitEthernet 1/0/31

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 1/0/32

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 1/0/33

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 1/0/34

switchport
switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 1/0/35

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 1/0/36

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 1/0/37

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown
no shutdown

!

interface GigabitEthernet 1/0/38

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 1/0/39

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 1/0/40

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 1/0/41

switchport
switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 1/0/42

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 1/0/43

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 1/0/44

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown
no shutdown

!

interface GigabitEthernet 1/0/45

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 1/0/46

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

! 

interface GigabitEthernet 1/0/47

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 1/0/48

switchport
switchport mode trunk

switchport trunk allowed vlan all

no switchport trunk tag native-vlan

switchport trunk native-vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 2/0/1

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

! 

interface GigabitEthernet 2/0/2

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 2/0/3

switchport

switchport mode access
switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 2/0/4

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 2/0/5

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 2/0/6

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!
interface GigabitEthernet 2/0/7

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 2/0/8

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 2/0/9

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 2/0/10

switchport

switchport mode access
switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 2/0/11

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 2/0/12

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 2/0/13

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!
interface GigabitEthernet 2/0/14

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 2/0/15

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 2/0/16

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 2/0/17

switchport

switchport mode access
switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 2/0/18

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 2/0/19

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 2/0/20

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!
interface GigabitEthernet 2/0/21

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 2/0/22

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 2/0/23

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 2/0/24

switchport

switchport mode access
switchport access vlan 192

spanning-tree shutdown

no shutdown

! 

interface GigabitEthernet 2/0/25

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 2/0/26

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 2/0/27

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!
interface GigabitEthernet 2/0/28

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 2/0/29

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 2/0/30

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 2/0/31

switchport

switchport mode access
switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 2/0/32

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 2/0/33

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 2/0/34

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!
interface GigabitEthernet 2/0/35

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 2/0/36

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 2/0/37

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 2/0/38

switchport

switchport mode access
switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 2/0/39

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 2/0/40

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 2/0/41

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!
interface GigabitEthernet 2/0/42

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 2/0/43

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 2/0/44

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 2/0/45

switchport

switchport mode access
switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 2/0/46

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!

interface GigabitEthernet 2/0/47

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

! 

interface GigabitEthernet 2/0/48

switchport

switchport mode access

switchport access vlan 192

spanning-tree shutdown

no shutdown

!
interface TenGigabitEthernet 1/0/49

fabric isl enable

fabric trunk enable

no shutdown

!

interface TenGigabitEthernet 1/0/50

fabric isl enable

fabric trunk enable

switchport

switchport mode trunk

switchport trunk allowed vlan all

switchport trunk tag native-vlan

spanning-tree shutdown

no shutdown

!

interface TenGigabitEthernet 1/0/51

fabric isl enable

fabric trunk enable

no shutdown

!

interface TenGigabitEthernet 1/0/52

fabric isl enable

fabric trunk enable

switchport
switchport mode trunk

switchport trunk allowed vlan all

switchport trunk tag native-vlan

spanning-tree shutdown

no shutdown

!

interface TenGigabitEthernet 1/0/53

fabric isl enable

fabric trunk enable

no shutdown

!

interface TenGigabitEthernet 1/0/54

fabric isl enable

fabric trunk enable

no shutdown

!

interface TenGigabitEthernet 2/0/49

fabric isl enable

fabric trunk enable

no shutdown

!

interface TenGigabitEthernet 2/0/50

fabric isl enable

fabric trunk enable

switchport
switchport mode access

switchport access vlan 1

spanning-tree shutdown

no shutdown

!

interface TenGigabitEthernet
fabric isl enable

fabric trunk enable

switchport

switchport mode access

switchport access vlan 1

spanning-tree shutdown

no shutdown

!

interface TenGigabitEthernet
fabric isl enable

fabric trunk enable

no shutdown

!

interface TenGigabitEthernet
fabric isl enable

fabric trunk enable

switchport

switchport mode access
2/0/51
2/0/52
2/0/53
switchport access vlan 1

spanning-tree shutdown

no shutdown

!

interface TenGigabitEthernet
fabric isl enable

fabric trunk enable

switchport

switchport mode access

switchport access vlan 1

spanning-tree shutdown

no shutdown

!2/0/54
New Contributor
Posts: 3
Registered: ‎08-17-2015

Re: new VDX Vlan not working

I got it working.  I will upload the working config, however, my switch doesn't seem to want to ping anything or respond to ICMP.

Contributor
Posts: 47
Registered: ‎08-03-2015

Re: new VDX Vlan not working

[ Edited ]

 

Refer the below configuration:

 

 

 

rbridge-id 1
 interface Ve 2
  ip ospf area 0
  ip ospf passive
  ip proxy-arp
  ip address 10.105.1.6/28
  no shutdown
  vrrp-extended-group 2
   virtual-ip 10.105.1.4
   enable
   preempt-mode
   priority 200
   advertise-backup
   short-path-forwarding
  !
 !

rbridge-id 2
 interface Ve 2
  ip ospf area 0
  ip ospf passive
  ip proxy-arp
  ip address 10.105.1.5/28
  no shutdown
  vrrp-extended-group 2
   virtual-ip 10.105.1.4
   enable
   preempt-mode
   advertise-backup
   short-path-forwarding
  !
 !
!

______________________
Umair Khan Patel
https://in.linkedin.com/in/patelumairkhan

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

vADC is now Pulse Secure
Download FREE NVMe eBook