Ethernet Fabric (VDX, CNA)

New Contributor
Posts: 4
Registered: ‎07-01-2014
Accepted Solution

VDX6740 Vlan issue

Hello everyone,
I have just started to test for the first time NOS on a 6740.


I have several problems but the most annoying is this one:

96 VLAN0096 INACTIVE(no member port)

00 VLAN0500 INACTIVE(member port down) Te 1/0/48(t) Te 1/0/47(t)


I tried to check on the forum and on the manual with no luck.


Any idea?


Many thanks!


Frequent Contributor
Posts: 144
Registered: ‎11-07-2013

Re: VDX6740 Vlan issue

[ Edited ]

Hi Wavemotion,

   For VLAN 96 it is saying there no ports that have been added to the VLAN.  See the example below for adding port 0/1 to VLAN 96 as a untagged port.


1. Enter the configure terminal command to access global configuration mode.
2. Enter the interface command to specify the DCB interface type and slot/port number.

switch(config)# interface tengigabitethernet 0/1

3. Enter the switchport command to make the interface a Layer 2 switch port.

switch(conf-if-te-0/1)# switchport

4. Enter the switchport command again to configure the DCB interface as a VLAN.

switch(conf-if-te-0/1)# switchport access vlan 96


For VLAN 500 check that the ports are enabled and are connected to another switch.



New Contributor
Posts: 4
Registered: ‎07-01-2014

Re: VDX6740 Vlan issue

[ Edited ]

Hi Michael,

many thanks for your answer.


Actually my situation is like this:


VDX6740# sh run int te 1/0/1
interface TenGigabitEthernet 1/0/1
fabric isl enable
fabric trunk enable
switchport mode access
switchport access vlan 96
no spanning-tree shutdown
no shutdown


Te 1/0/1     connected     ISL       10G      10G-SFP-SR


To the other side I have another VDX6740 with the same configuration.


I have tried also with "no fabric isl enable" and "no fabric trunk enable" under the interface but I got :

TenGigabitEthernet 1/0/1 is up, line protocol is down (ISL down)


Te 1/0/1     notconnected  ISL       --       10G-SFP-SR


First time for me with NOS...and it started in the worng way :/


New Contributor
Posts: 4
Registered: ‎07-01-2014

Re: VDX6740 Vlan issue

Hi there,

I found the reason.

With the 6740 is not possbile to connect it with another 6470 in "normal" trunk/access mode.

You need to enable the vcs features and use the fabric ISL

New Contributor
Posts: 3
Registered: ‎04-27-2011

Re: VDX6740 Vlan issue

If you havent change the vcs-id or rbridge-id from default the switches will think they are in the same vcs fabric and have the same rbridge number so they will not form a fabric. you have 2 options


1. put them in a fabric withe same vcs-id and differnet rbridge number

2. change the default vcs-id on one of the switches


Option 1 is probably the best choice if they are in the same physical location

New Contributor
Posts: 4
Registered: ‎07-01-2014

Re: VDX6740 Vlan issue

Yes exactly, but I got it after 2 days of tests :/


Thanks for the clarification anyway!

Posts: 1
Registered: ‎02-12-2016

Re: VDX6740 Vlan issue



I've a vlan 99 configured on VDX 6740 switch. I need to add port 222/0/48 as a tagged port to vlan 99. What is the best way to do this?


Thank you,


Former Brocadian
Posts: 102
Registered: ‎02-04-2015

Re: VDX6740 Vlan issue

Hi Jayashree,


Below is how You can setup port 222/0/48 as a trunk port and carry vlan 99.


switch(conf-if-te-222/0/48)# switchport

switch(conf-if-te-222/0/48)#switchport mode trunk

switch(conf-if-te-222/0/48#switchport trunk allowed vlan add 99




Any and all information provided by me is not reviewed, approved or endorsed by Brocade and is provided solely as a convenience for Brocade customers.

All systems and all networks are different and unique. If you have a service affecting network problem, please open a TAC service request for service through Brocade, or through your OEM equipment provider. If this provided you with a solution to this issue, please mark it with the button at the bottom "Accept as solution" .

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.