Ethernet Fabric (VDX, CNA)

Reply
New Contributor
Posts: 2
Registered: ‎04-25-2016

VDX6740 IGMP

We have a VDX670, and I am trying to set this up to do IGMP Snooping on the VLAN.

VDX6740: NOS      4.1.3a

 

I have followed the instruction manual to enable igmp snooping on the vlan, the behaviour I am seeing is different what I want.

When I have the Multicast Traffic from Source and the Destination is Listening, everything work Fine and OK.

I can see that show ip igmp groups , shows the Multicast Group and the subscribed interface.

However, when the destination which is listening leaves it is still sending the traffic to the port.

What I have found out that the Multicast Traffic is sent to all the ports in the VLAN.

Show IP igmp snooping shows that igmp snopping is enabled.

Multicast Traffic is not getting constraint to only the ports that has requested.

 

I am not sure if I am missing something in the configuration.

 

ip igmp snooping enable
interface Vlan 1
!
interface Vlan 500
ip igmp snooping fast-leave
ip igmp snooping querier enable
description DATA
!interface TenGigabitEthernet 1/0/1
fabric isl enable
fabric trunk enable
switchport
switchport mode access
switchport access vlan 500
spanning-tree shutdown
no shutdown
!
interface TenGigabitEthernet 1/0/2
fabric isl enable
fabric trunk enable
switchport
switchport mode access
switchport access vlan 500
spanning-tree shutdown
no shutdown
!
interface TenGigabitEthernet 1/0/3

 

 

 

 

New Contributor
Posts: 2
Registered: ‎04-25-2016

Re: VDX6740 IGMP

Had to put the ip igmp static-group under interface vlan to limit the flooding.

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

vADC is now Pulse Secure
Download FREE NVMe eBook