Ethernet Fabric (VDX, CNA)

Reply
Occasional Contributor
Posts: 5
Registered: ‎05-19-2015

Unable to connect two VDX switches

[ Edited ]

I have one VDX 6720 and one VDX 6730, trying to create virtual interface on both and connect via 10G SFP, VDX6730 TenGigabitEthernet 2/0/1 is  up but VDX 6720TenGigabitEthernet 1/0/1   link protocol still is down. Whats is the problem?

Is that maybe  i have to enable the vcs features and use the fabric ISL?? if is yes, what i should do?

 

 

 

vdx6720# sh ip int bri

Interface IP-Address Vrf Status Protocol
========================== ========== ================== ==================== ========
TenGigabitEthernet 1/0/1        unassigned        default-vrf          up                        down
<truncated>
TenGigabitEthernet 1/0/24 unassigned default-vrf up down
Ve 2 100.1.1.1 default-vrf up down
Ve 6 192.168.1.6 default-vrf up down

 

vdx6720# show running-config interface TenGigabitEthernet 1/0/1
interface TenGigabitEthernet 1/0/1
fabric isl enable
fabric trunk enable
switchport
switchport mode access
switchport access vlan 6
no spanning-tree shutdown
no shutdown

 

vdx6720#show running-config rbridge-id 1

interface Ve 6

ip proxy-arp
ip address 192.168.1.6/24
no shutdown

 

===========================================================

vcs6730# sh ip int bri

Interface IP-Address Status Protocol
========================== ========== ==================== ========

vcs6730# sh ip int bri

Interface IP-Address Status Protocol
========================== ========== ==================== ========
TenGigabitEthernet 2/0/1 unassigned up up
<truncated>
TenGigabitEthernet 2/0/24 unassigned up down
Vlan 1 unassigned administratively down down
Vlan 6 unassigned up up
Vlan 4093 unassigned up down
Vlan 4095 unassigned administratively down down
Ve 6 192.168.1.5 up up

 

sw0# show running-config interface TenGigabitEthernet 2/0/1
interface TenGigabitEthernet 2/0/1
fabric isl enable
fabric trunk enable
switchport
switchport mode access
switchport access vlan 6
no shutdown
!

 

sw0# show running-config rbridge-id 2
rbridge-id 2
no protocol vrrp
interface Ve 6
ip mtu 1500
ip proxy-arp
ip address 192.168.1.5/24
no shutdown

 

New Contributor
Posts: 2
Registered: ‎07-01-2015

Re: Unable to connect two VDX switches

Are you using a Brocade cable? many generics may not work

Contributor
Posts: 47
Registered: ‎08-03-2015

Re: Unable to connect two VDX switches

If you want to connect these switches in a VCS.

 

1. as you said you are using 10G SFP, please check if you have 10G license installed on those ports. by show dpod command.

2. Please check that VCS is enabled or not.

 

3. please confirm that below configuration is there on the ports

 

interface FortyGigabitEthernet <interface>
 fabric isl enable
 fabric trunk enable
 no shutdown

 

 

______________________
Umair Khan Patel
https://in.linkedin.com/in/patelumairkhan

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

vADC is now Pulse Secure
Download FREE NVMe eBook