Ethernet Fabric (VDX, CNA)

Reply
Occasional Contributor
Posts: 5
Registered: ‎05-19-2015

Two VDX switches unable to ping to each others

I have two switch vdx6730 and vdx6720 as below config, i connected both switch together by direct attached cable to test connectivity. On vdx6730 i am using port 2/0/1 , on vdx6720 i am using port 1/0/2. Both of them are configured with vlan 6. I able to see the ports are up, but i am unable to ping from vdx6730 to vdx6720  OR  vdx6720 to vdx6730  by pinging the interface ve6 IP address for each other. Anyway to make this two switch can ping to each other?

 

 

vdx6730# show running-config rbridge-id 2
rbridge-id 2
no protocol vrrp
interface Ve 6
ip mtu 1500
ip proxy-arp
ip address 192.168.1.5/24
no shutdown
!
!
!

vdx6730# show running-config interface TenGigabitEthernet 2/0/1

interface TenGigabitEthernet 2/0/1
fabric isl enable
fabric trunk enable
switchport
switchport mode access
switchport access vlan 6
no shutdown
!

vdx6730# sh ip int bri

Interface IP-Address Status Protocol
========================== ========== ==================== ========
TenGigabitEthernet 2/0/1 unassigned up up (ISL)
TenGigabitEthernet 2/0/2 unassigned up down
<truncated>
TenGigabitEthernet 2/0/24 unassigned up down
Vlan 1 unassigned administratively down down
Vlan 6 unassigned up up
Vlan 4093 unassigned up up
Vlan 4095 unassigned administratively down down
Ve 6 192.168.1.5 up up
sw0#

 

 

+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++


vdx6720# show running-config rbridge-id 1
rbridge-id 1
ip route 0.0.0.0/0 192.168.22.254
switch-attributes chassis-name VDX6720-24
switch-attributes host-name sw0
system-monitor fan threshold marginal-threshold 1 down-threshold 2
system-monitor fan alert state removed action raslog
system-monitor power threshold marginal-threshold 1 down-threshold 2
system-monitor power alert state removed action raslog
system-monitor temp threshold marginal-threshold 1 down-threshold 2
system-monitor cid-card threshold marginal-threshold 1 down-threshold 2
system-monitor cid-card alert state none action none
system-monitor sfp alert state none action none
system-monitor compact-flash threshold marginal-threshold 1 down-threshold 0
system-monitor MM threshold marginal-threshold 1 down-threshold 0
system-monitor LineCard threshold marginal-threshold 1 down-threshold 2
system-monitor LineCard alert state none action none
system-monitor SFM threshold marginal-threshold 1 down-threshold 2
no protocol vrrp
no protocol vrrp-extended
fcoe
fabric-map default
fcoe-enodes 64
!
!
interface Ve 6
ip proxy-arp
ip address 192.168.1.6/24
no shutdown
!
!

vdx6720# show running-config interface TenGigabitEthernet 1/0/2
interface TenGigabitEthernet 1/0/2
fabric isl enable
fabric trunk enable
switchport
switchport mode access
switchport access vlan 6
no spanning-tree shutdown
no shutdown
!

vdx6720# sh ip int bri

Interface IP-Address Vrf Status Protocol
========================== ========== ================== ==================== ========
TenGigabitEthernet 1/0/1 unassigned default-vrf up down
TenGigabitEthernet 1/0/2 unassigned default-vrf up up (ISL)
<truncated>
Ve 6 192.168.1.6 default-vrf up up

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

vADC is now Pulse Secure
Download FREE NVMe eBook