Application Delivery (ADX)

Reply
New Contributor
Posts: 2
Registered: ‎04-07-2011

Why SERVER received so many ARP request from ADX ??

I just add 2 Server in system but server have many repeating ARP Request

> 17:59:38.073987 arp who-has 192.168.128.12 tell 192.168.131.252
> 17:59:38.173781 arp who-has 192.168.128.13 tell 192.168.131.252
> 17:59:38.456091 arp who-has 192.168.128.12 tell 192.168.131.251
> 17:59:38.555895 arp who-has 192.168.128.13 tell 192.168.131.251
> 17:59:38.873693 arp who-has 192.168.128.12 tell 192.168.131.252
> 17:59:38.973475 arp who-has 192.168.128.13 tell 192.168.131.252
> 17:59:39.255815 arp who-has 192.168.128.12 tell 192.168.131.251
> 17:59:39.355602 arp who-has 192.168.128.13 tell 192.168.131.251
> 17:59:39.573826 arp who-has 192.168.131.250 tell 192.168.131.250
> 17:59:39.673570 arp who-has 192.168.128.12 tell 192.168.131.252
>

I never saw it before.

I wan to know why??

The confiuration are......

>
> server port 3306
> session-sync
> tcp
> tcp keepalive 3 2
>
> server real ZoneBDB12 192.168.128.12
> weight 10
> port 3306
> port 3306 keepalive
> !
> end
>
> server real ZoneBDB13 192.168.128.13
> weight 10
> port 3306
> port 3306 keepalive
> !
> end
>
> #sh server bind | inc ZoneB
> Virtual server: ZoneBDB1 Status: enabled IP: 192.168.131.201
> 3306 -------> ZoneBDB12: 192.168.128.12, 3306 (Active)
> ZoneBDB13: 192.168.128.13, 3306 (Active)
>
>
> #sh run virtual-server ZoneBDB1
> !Building configuration...
> !Current configuration : 172 bytes
> !
> server virtual ZoneBDB1 192.168.131.201
> sym-priority 100
> sym-active
> predictor enhanced-weighted
> port 3306
> port 3306 dsr
> bind 3306 ZoneBDB12 3306 ZoneBDB13 3306
> !
> end
>
># sh default values
> sys log buffers:50 mac age time:300 sec telnet sessions:5
>
> ip arp age:10 min bootp relay max hops:4 ip ttl:64 hops

Contributor
Posts: 47
Registered: ‎07-14-2010

Re: Why SERVER received so many ARP request from ADX ??

Hello there,

When you add server on ADX and that server is not there, adx will send arp continuously as you stated. If that is the case, then disable server on adx, arp will stop.  As soon as server become arp reachable, you can control arp interval. the default arp interval for real server is 20 seconds. you can either disable periodic arp with "server no-periodic-arp" command, or change intervals with "server periodic-arp-interval 300".

Thanks.

//Kono

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

vADC is now Pulse Secure
Download FREE NVMe eBook