Application Delivery (ADX)

Reply
New Contributor
Posts: 2
Registered: ‎04-12-2011

High RTT on LACP with ADX 1000

I  am  experiencing high RTT on LACP with average around 5-to-8 ms, on direct device to device connectivity.... where as if we remove LACP, So then

device to device RTT in remain 1 ms....

LACP device are ADX -----(2)ports(2)------Cisco 7606(6148A)

lacp configure is:

ADX Side:
---------------------------------------------------
vlan 30 name AAA-Real_IP by port
tagged ethe 2 ethe 10
router-interface ve 30

interface ethernet 2
speed-duplex 1000-full
link-aggregate configure key 10001
link-aggregate active

interface ethernet 10
link-aggregate configure key 10001
link-aggregate active
!
interface ve 30
ip address 115.167.78.190 255.255.255.224

-------------------------------------------------------------

CISCO Side:
--------------------------------------------------------------

interface Port-channel2
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 30,200
switchport mode trunk
end

!
interface GigabitEthernet1/14
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 30,200
switchport mode trunk
channel-protocol lacp
channel-group 2 mode active
end

interface GigabitEthernet1/24
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 30,200
switchport mode trunk
channel-protocol lacp
channel-group 2 mode active
end


IPv6-RTR-7606-2#sh running-config interface vlan 30
Building configuration...

Current configuration : 256 bytes
!
interface Vlan30
ip address 115.167.78.161 255.255.255.224 secondary

end

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

vADC is now Pulse Secure
Download FREE NVMe eBook