Application Delivery (ADX)

Reply
Contributor
Posts: 35
Registered: ‎05-04-2009

Do I need the same software version at both ServerIrons to form a cluster/high-availibility pair?

Do I need the same software version at both ServerIrons to form a cluster/high-availibility pair? Thx.

I have missed to add that to the following Q:

Super Contributor
Posts: 316
Registered: ‎05-01-2009

Re: Do I need the same software version at both ServerIrons to form a cluster/high-availibility pair?

Yes - you do need the same software release on both of them. The sync packet structure might change - using the same software at both ServerIrons is going to ensure they do understand each other.

It might work using different releases but it is NOT supported and I would strongly suggest to use the same release and patch at both ServerIrons.

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

vADC is now Pulse Secure
Download FREE NVMe eBook