Application Delivery (ADX)

Reply
Highlighted
New Contributor
Posts: 4
Registered: ‎12-02-2015
Accepted Solution

CVE-2015-7547 glibc

Did someone know if Virtual Traffic Manager (and other products) are affected by glibc-Bug?

 

At our virtual Traffic manager glibc Version is 2.19.

Occasional Visitor
Posts: 1
Registered: ‎02-17-2016

Re: CVE-2015-7547 glibc

Curious as well, latest stable is before official patches, so I assume it is vulnerable. Is anyone working on a patched version, like 10.4?

 

Regards,

 

HansCH

Frequent Contributor
Posts: 95
Registered: ‎03-23-2015

Re: CVE-2015-7547 glibc

Hi @hansch and @ojury,

 

It looks like your questions were resolved via TAC and I hope everything is working as expected now. I am going to post the resolution below just incase anyone else has the same question:

 

ftp://supportftp.brocade.com/outgoing/vADC/BvTM-CVE-2015-7547-Generic-99-10.3-Appliance-x86-64.tgz


This is a single hotfix suitable to all currently supported BvTM VA  (virtual appliance) versions: 9.9, 10.0r1, 10.1, 10.2 and 10.3. (If you are running 9.8 or earlier, an upgrade to 9.9 or later is required first.) This can be installed via the admin UI (System > Traffic Manager > Software Upgrade) and will need to be installed on each cluster member individually. After upgrading all of them, they should then be rebooted, one at a time.

If you wish to confirm the change before and after, you can run the following command from the command line to view the eglibc version:

# ldd --version

Dennis Smith
Manager Brocade Communities
@DennisMSmith

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.

Download FREE NVMe eBook