For more details, please see ourCookie Policy.

Application Delivery (ADX)

New Contributor
Posts: 3
Registered: ‎07-26-2012

ADX 1000 web interface

I have a pair of ADX 1000 units, running 12.4 switch code.

I have set up the management interface, added production interface, defined real and virtual servers, set up HA etc etc. All works fine.

However, there is one problem - I can't access web management.

I can telnet to the management and production interfaces, but can't get any web response. An nmap scan from a machine on the local network suggests that the telnet and ssh ports are open, but no port 80. It looks like the ADX is not listening on 80. I also tried setting up https, but still no response.

Any suggestions?

Posts: 70
Registered: ‎03-14-2009

Re: ADX 1000 web interface

Hi Bruce,

do you have any configuration line with

web-management http?

you also need an authentication method for web:

aaa authentication web-server default local

for https you need a certificate

crypto-ssl certificate generate default_cert

New Contributor
Posts: 3
Registered: ‎07-26-2012

Re: ADX 1000 web interface

I've tried these - still no response - nmap still indicates that only telnet and ssh are open, both on the management and device interfaces.

Is there any way to test from the CLI whether the web server is running? The only one I can find is "show web-connection"

New Contributor
Posts: 3
Registered: ‎07-26-2012

Re: ADX 1000 web interface

Fixed. The problem was that we had a "web-management enable vlan XX" line which was restricting access. removing this allows access

It appears that we cannot specify the management port using the "web-management enable vlan/ethernet" clause. Is this correct?

Occasional Visitor
Posts: 1
Registered: ‎10-16-2011

Re: ADX 1000 web interface


I can't access the GUI for my ADX 1000 also i enabled aaa authentication web-server, web-management http and web-management soap-service. Is there any thing left to configure?

Your early response will be appreciated

Posts: 8
Registered: ‎02-28-2012

Re: ADX 1000 web interface


Can you answer a couple of questions about your problem:

1.  What version of code are you running on your ADX?

2.  What type of browser are you using to access the GUI?

3.  Can you PING your management interface?

4.  Can you provide a configuration for your ADX?


Join the Broadcom Community

Get quick and easy access to valuable resources across the Broadcom Community Network.