vADC Forum

Reply
N/A
Posts: 1
Registered: ‎11-30-2012

Errors upgrading from 4.2 to 9.0

Hey guys,

We're upgrading a customer from 4.2r3 to 9.0 and have received the following errors on their appliance during the upgrade;

*****************************************************************************

UPGRADE FAILED


The upgrade process has encountered an error and cannot continue. Please<br>contact your support provider to help you fix this problem.


Error: Command failed: '/cdrom/zeus/pre_reboot_hook': 25600

*****************************************************************************

The log file (/logs/upgrade.log) may also contain information that will help the
support provider. The last few lines of this file are:

debconf: delaying package configuration, since apt-utils is not installed
Setting up passwd (1:4.0.18.2-1ubuntu2.2) ...
no matching password file entry in /etc/shadow
add user 'Debian-exim' in /etc/shadow? pwck: no changes
Please correct the error and rerun `/sbin/shadowconfig on'
dpkg: error processing passwd (--configure):
subprocess post-installation script returned error exit status 1
Errors were encountered while processing:
passwd
E: Sub-process /usr/bin/dpkg returned an error code (1)

Has anyone else encountered these errors? If so, how did you get around them?

Best regards

Andy

Contributor
Posts: 82
Registered: ‎11-29-2012

Re: Errors upgrading from 4.2 to 9.0

Hi millap,

 

Please contact Riverbed Technical Support for help on this issue.

 

Thanks,

Faisal

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.