vADC Blog

Brocade Services Director: Transition from Riverbed to Brocade

by PaulWallace ‎02-01-2016 09:26 AM - edited ‎02-01-2016 09:27 AM (619 Views)

We have recently published a Technical Support Bulletin (TSB-2016-230-A) encouraging all customers to upgrade to version 2.1 or newer: you can find the details of this TSB on http://my.brocade.com.

 

Upgrade to most recent version

If you are running an older version of Brocade Services Director prior to version 2.1, you will need to upgrade to a more recent version to ensure continuity of support and operations.

 

Brocade wants to ensure that customers with the Brocade Services Director (formerly Riverbed SteelApp Services Controller) are able to utilize and validate new license keys created by Brocade to add additional bandwidth or add-on feature packs. If you have one of these earlier versions, you will need to upgrade before the software will validate these new license keys.

 

Actions to take

  • Verify that you are running Brocade Services Director version 2.1 or newer
  • If you are running an earlier version, please contact us to plan an upgrade
    of your software for continuity of support and operations.
  • If necessary, you can arrange to return any unredeemed license keys issued
    by Riverbed, and replace it with license keys from Brocade.

 

For more information, please refer to the following links:

 

Questions? 

For inquiries regarding this field alert, please contact your Brocade Sales Partner