Virtual Router/ Firewall/ VPN

Reply
Visitor
Posts: 1
Registered: ‎08-25-2016

Send All Traffic Through IPSEC (vti) VPN

Let me preface this by saying that the hardware that I'm using is an Ubiquiti EdgeRouter Lite running the newest 1.9.0 software.  As you may know this OS is based off a Vyatta fork.  I'm not making much traction getting this issue resolved over on the Ubiquiti side, so I'm reaching out to this community to see if anyone can help out.  Thanks in advance!  Here's a description of my issue.

 

I need to be able to send all traffic through a vti from a remote office to our main network.  I have the VPN tunnel all up and working, but I cannot figure out how to send all traffic (including internet traffic) through the VPN tunnel.  I can temporarily get it working by applying a policy based route from the CLI, but even though I commit and save, after a reboot it no longer works.  The settings are showing up in the config.boot file, but something is just not right; it's not persistant.  You can find the whole story here:

https://community.ubnt.com/t5/EdgeMAX/Need-to-Send-All-Traffic-Through-vti-tunnel-IPSEC-VPN/m-p/1657096#U1657096

 

 

Thanks for any and all help,

 

Kevin

Community Manager
Posts: 143
Registered: ‎03-03-2014

Re: Send All Traffic Through IPSEC (vti) VPN

@kevinm207  I've moved your post to the correct forum covering virtual routers.  

 

Thank you

 

Jason

Community Manager

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.