Management Software

Reply
New Contributor
Posts: 2
Registered: ‎08-22-2012

snmpconfig --set snmpv1 command failed

Made snmp settings as default

admin> snmpconfig --default snmpv1

*****

This command will reset the agent's SNMPv1 configuration back to factory default

*****

SNMPv1 community and trap recipient configuration:

    Community 1: <community_string> (rw)

      Trap recipient: <IP>

      Trap port: <default 162>

      Trap recipient Severity level: 4

    Community 2: OrigEquipMfr (rw)

      No trap recipient configured yet

    Community 3: private (rw)

      No trap recipient configured yet

   Community 4: public (ro)

     No trap recipient configured yet

   Community 5: common (ro)

      No trap recipient configured yet

    Community 6: FibreChannel (ro)

      No trap recipient configured yet

SNMPv1:Enabled

*****

Are you sure? (yes, y, no, n): y

Tried to set again and command failed.

admin> snmpconfig --set snmpv1

aftcfgShow: agtcfgXMGet failed to get config info

admin>

External Moderator
Posts: 4,933
Registered: ‎02-23-2004

Re: snmpconfig --set snmpv1 command failed


Try FOLLOW.

That work. Guaranted!

Community Info & Feedback

In this 'Community Info and Feedback' discussion forum please post what you think of our all new Brocade Communities ... both positive feedback as well as your valuable suggestions on how to improve. Please do NOT post any other product related questions. Thank you!

TechHelp24
New Contributor
Posts: 2
Registered: ‎08-22-2012

Re: snmpconfig --set snmpv1 command failed

Thanks for quick response...

In the next attempt it was success, just want to know why the issue happened.

Is there is anything to validate before running this command

or any timing issue as both commands ran very quickly one after another.

If timing causing the failure why not every time and how much time delay we need.

Frequent Contributor
Posts: 177
Registered: ‎02-14-2011

Re: snmpconfig --set snmpv1 command failed

Hi vijsarad,

Thank you for using Brocade Communities! I am going to move your question to the Management Software community so that your question will be more visible to our community.

Hope this helps!

Cheers,

Grace Chang

Community Administrator

Occasional Visitor
Posts: 1
Registered: ‎05-29-2015

Re: snmpconfig --set snmpv1 command failed

HI

 

Í'm having this same issue, can you please explain what you mean with FOLLOW?

 

This issue is driving me crazy, and reboot the switch is not an option.

 

regards

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.