Management Software

Reply
N/A
Posts: 1
Registered: ‎10-06-2003

Evaluation install

I have just downloaded the evaluation and attempted to install it on my Windows XP workstation. The eval instructions say that XP is a valid platform, however the install says it must be Windows NT 4.0, Windows 2000 or Solaris. What is the problem here? Wrong version for download?

Regular Contributor
Posts: 178
Registered: ‎08-08-2003

Re: Evaluation install

I'm having the same issue.

Frequent Contributor
Posts: 168
Registered: ‎08-06-2003

Re: Evaluation install

Thanks for the heads up. I have reported this to our Fabric Manager product manager and will post the response once I get it.

Frequent Contributor
Posts: 168
Registered: ‎08-06-2003

Re: Evaluation install

We've investigated the problem and indeed the page requirements and the Fabric Manager download file were not in sync. Brocade Connect Site Manager

Occasional Contributor
Posts: 5
Registered: ‎11-06-2003

Re: Evaluation install

Our shop runs XP on all desktops so we would really love to finally use the new Fab Man. 4.xThanks

Regular Contributor
Posts: 178
Registered: ‎08-08-2003

Re: Evaluation install

They fixed the download blueline. You should be able to download FM and install it on your XP boxes. I did.

Frequent Contributor
Posts: 168
Registered: ‎08-06-2003

Re: Evaluation install

Yes, the issue was fixed and the updated eval posted on October 6 so please do download and try out!Brocade Connect Site Manager

N/A
Posts: 1
Registered: ‎12-10-2003

Re: Evaluation install

Is FabricManager eval available for Linux?

Frequent Contributor
Posts: 168
Registered: ‎08-06-2003

Re: Evaluation install

Hello,Brocade Connect Site Manager

N/A
Posts: 1
Registered: ‎01-23-2004

Re: Evaluation install

Hello,Thanks!

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.