Management Software

Reply
New Contributor
Posts: 3
Registered: ‎04-08-2010

Error with Webtools

Hi all:

I have two Silkworms 4100 with Webtools 6.x; just today I find out that webtools software won't run on 32/64bit machines (XP or Windows 7). I think that is related to java .. I got this error on different browsers (FF3, FF4, IE8, SeaMonkey).. do anybody know if it related to java jre or how to fix it.

Brocade – Extraordinary Networks - Mozilla Firefox_2011-03-18_11-58-30.png

Brocade – Extraordinary Networks - Mozilla Firefox_2011-03-18_11-58-37.png

Thanks a lot!

PD: I will try to force use of older jre , and keeps in mind that Oracle is decomisioning sun.com domain (what it remains).

New Contributor
Posts: 3
Registered: ‎04-08-2010

Re: Error with Webtools

Hi again...

I'm have downloaded version 1.5.22 (update22) of jre and installed.

My first try running

javaws.exe switchExplorer_installed.html have already logged in the switches.

Since I didn't try directly from web-browsers I can't confirm that just install the older version of jre will succesful run webtools (6.1.c).

But AFAIK Webtool 6.1.c will not run with java/jre 1.6.

Please accept my apologizes If I bothered you answering the question myself. But I was in a hurry to recover access to my FC Switches.

Have a nice day!

PD: This "bug" is corrected on newer versions of WebTools 6.x??

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.