Management Software

Reply
N/A
Posts: 1
Registered: ‎11-06-2008

Brocade DCFM professional supported Hardware.

Hi All,

We're looking at using DCFM professional as 6.1.1 requires this to be able to zone still. Therefore I had some questions following a read around and searches of the support matrices and discussions here.

The release notes state that FOS 5.x is required which is fair enough but support is limited to a subset of switches that can run 5.x firmware. For example the 3850 is supported, the 3800 is not.

We like the newer features (automated config upload, monitoring etc) but still have 3800 switches that would benefit from this functionality.

Is it simply a Brocade support issue (ie: We don't want to field legacy equipment contract calls related to DCFM) or is this a real hardware limitation? IT would seem DCFM shuld be linked to FOS versions, not hardware?

In a nutshell, would DCFM work with FOS 5.x on 3800's for example?

(even if just for config uploads and monitoring)

Thanks,

Roger.



External Moderator
Posts: 4,875
Registered: ‎02-23-2004

Re: Brocade DCFM professional supported Hardware.

Roger,

FabOS 5 is not applicable by 3800 switches. 3800 is supported only by FOS 3

3800 Switches are not Supported by DCFM.

For exact Detals wich OS and swicthes are Supported by DCFM refer the DCFM release Notes.

TechHelp24

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.