Management Software

Reply
Contributor
Posts: 26
Registered: ‎04-11-2010

Brocade BNA 12.1.6 java 1.7.55 BNA client pop up This client system is not running the recommended java version

Hello,

setup:  Brocade NA (BNA) 12.1.6 , using BNA client on another PC, installed java 1.7.55 which is supported with BNA12.1.6

each time i open BNA Client window i get a pop up: 

This client system is not running the recommended java version 1.7.0_45 or 1.7.0_51

clicking OK and everything works but would like to avoid this pop up message

 

JRE Support Network Advisor version JRE version supported

11.2.0 JRE 1.6u24

11.2.1 JRE 1.6u26

11.3.0, 12.0.0 JRE 1.6u33

12.0.1 JRE 1.7u11

12.0.2 JRE 1.7u17

11.2.2, 12.0.3, 12.1.0, 12.1.2, 12.1.3 JRE 1.7u25

12.0.4, 12.1.4, 12.1.5 JRE 1.7u45

12.1.6 JRE 1.7u55

Note 2: JRE 1.7u55 is not bundled with Network advisor 12.1.6, but can be used for remote clients.

 

Any idea ?

 

Brocadian
Posts: 27
Registered: ‎04-07-2009

Re: Brocade BNA 12.1.6 java 1.7.55 BNA client pop up This client system is not running the recommended java version

As per the OSCD listing http://www.brocade.com/services-support/drivers-downloads/oscd/NetworkAdvisor_12.1.6.page

 

for 12.1.6 release JRE version 1.7.0_45 is the supported version.

 

Regards

Samir

Contributor
Posts: 26
Registered: ‎04-11-2010

Re: Brocade BNA 12.1.6 java 1.7.55 BNA client pop up This client system is not running the recommended java version

Thanks Samir,

 

Brocade release note for BNA 12.1.6 clearly states:

Note 2: JRE 1.7u55 is not bundled with Network advisor 12.1.6, but can be used for remote clients.

 

Regards

Stefan

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.